ASUS A8N-SLI Premium - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-25-2006, 08:21 AM   #1 (permalink)
Master Techie
 
Whirlwind's Avatar
 
Join Date: Jan 2006
Posts: 2,400
Default ASUS A8N-SLI Premium

Is anybody here using the following mobo.

ASUS A8N-SLI Premium Socket 939 NVIDIA nForce4 SLI

If you are using i ,how do you like it?
__________________

Whirlwind is offline  
Old 02-25-2006, 01:54 PM   #2 (permalink)
True Techie
 
Join Date: Oct 2005
Posts: 114
Send a message via AIM to Duplicity
Default

I'm not using it now, but I used it for a while a few months ago. It was pretty nice; very feature rich. But I had problems with fluctuating voltages and it hindered my oc'ing a bit. I love my new DFI Lanparty UT nF4 Ultra-D.
__________________
DFI Lanarty Ultra-D
Opteron 165 @ 2.5, 1.325v
1x1GB Mushkin XP4000 @ 250, 3-4-3-8 (another gig on the way)
Sapphire X1900XT @ 700/800 (she\'ll do better, but I need to replace the stock cooler)
WD 1600JB 160GB
Antec SP 500W
Duplicity is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.