Anyone knows what this is><? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-14-2006, 03:15 PM   #1 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 104
Default Anyone knows what this is><?

Hello, I recently built my computer. I'm getting this 2 lines across the screen when I open windowed games. To take them off I click on the mouse options for the Logitech G5 mouse and they go away. But I was wondering, whats causing this?

Picture:
http://img103.imageshack.us/img103/5...41412033ra.jpg

Also, when I go to Gamespot for example to watch a video of a video game, the two lines appear again, and sometimes my computer freezes completly. A blue screen comes up with white letters saying "Windows encountered a problem..." but thats all I can read, it goes away pretty fast, then computer reboots.

Any idea what this is?
__________________

ChibChombo is offline  
Old 05-14-2006, 03:58 PM   #2 (permalink)
Ultra Techie
 
bonehelm's Avatar
 
Join Date: Oct 2005
Posts: 612
Default

overheating is most likely what you are experiencing.

try to give your system more space to spread the hot air by not putting it too close to the wall. if the problem still persists, you might need to clean the dust inside your case.
__________________

__________________
PC Specs:

Intel Core 2 Duo E6420 Conroe 2.13ghz
Gigabyte P35-S3 Motherboard
A-DATA 2x1GB DDR2 800mhz memory
Geforce 8600GT 256MB GDDR3 PCI-Express
bonehelm is offline  
Old 05-14-2006, 03:59 PM   #3 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 104
Default

The computer is new, so no dust in it. Also the temperature keeps stable at all times at very low numbers. This happens even if i go into a game 5 mins after turning on the computer
ChibChombo is offline  
Old 05-14-2006, 04:25 PM   #4 (permalink)
There and Back again
 
Nukem's Avatar
 
Join Date: Jan 2005
Location: Chattanooga, TN
Posts: 4,402
Default

possibly a driver conflict with the GPU and another part... try and updating the driver for the video card and see what that does... if it's the latest, then try rolling back to the previous one. In certain cases, the newest doesn't always mean the best...
__________________



Dell 4K S2817Q / Logitech Z-680 / Func MS3 Mouse / Corsair K70 LUX rgb
NZXT Source 530 / i5-7600K / Corsair H100i v2 / ASRock Z270 Extreme4
SM951 M2 256GB / 850 evo 1TB / Seagate 2TB / WD 2TB
2x16GB Vengeance LPX DDR4 3000 / evga Classified GTX 980 ti / Seasonic M12II 850W

Nukem is offline  
Old 05-15-2006, 01:35 AM   #5 (permalink)
Banned
 
Join Date: Sep 2005
Posts: 5,191
Default

what game is that??
Attached Images
File Type: jpg 200605141412033ra.jpg (9.2 KB, 38 views)
The General is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.