AMD Finally - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-19-2005, 01:34 AM   #1 (permalink)
True Techie
 
Join Date: Nov 2004
Posts: 203
Send a message via AIM to locki433
Default AMD Finally

Working on my first AMD build. Just finished putting motherboard in the case and the proc, fan and GC in. Got a Antec lanboy case, DFI Lanparty nForce4 SLI-D, 3000+ proc, with a Zalman 7000B-CU on it and a eVGA 6600GT. Gonna put the HD's and Ram in tomorrow and get everything running.
__________________

__________________
Asus A8N32-SLI Deluxe
Opteron 175 @ 2.80Ghz
Zalman CNPS7000-Cu
OCZ DDR500 2048 Gold XTC
eVGA 7800GTx 256MB PCI-E
Lite-On 16x DVD+-RW DL
Mushkin 120GB SSD SATAIII
Seagate 1TB SataII x 2
Dell 20.1 Inch Widescreen LCD
locki433 is offline  
Old 11-19-2005, 02:20 AM   #2 (permalink)
True Techie
 
Join Date: Oct 2005
Location: Lafayette, Oregon
Posts: 145
Default

Let me know how it goes, I'm looking at the same cpu, vid card, and case.
__________________

__________________
Completed 1st System:
Case...Antec Super LanBoy $30
PSU...Antec SP2.0 500W $50
Mobo...MSI K8N Neo4-F $85
CPU...Athlon 64 3200+ Venice $162
Video...EVGA GeForce 6800 GS $196
Memory...OCZ 1GB (512MB x 2) $60
Hard Drive...Hitachi 80GB $20
Gaming without lag...priceless.
newcement is offline  
Old 11-19-2005, 03:25 PM   #3 (permalink)
Super Techie
 
Join Date: Dec 2002
Posts: 458
Default

Sounds good. I love building a machine and booting it up for the first time. Hope everything goes well for ya.
__________________
<font size=1><b>Current Build:</b>
DFI Lanparty Ultra-D
<a href=\"http://valid.x86-secret.com/show_oc?id=77714\">AMD 64 X2 4400+ @ 2.20GHz</a>
Big Typhoon Heatsink/Fan
2 GB G.Skill DDR500 PC4000
eVGA 256MB 7800GTX
37GB Raptor
2x 120GB Hard Drives</font>
sickness is offline  
Old 11-19-2005, 03:46 PM   #4 (permalink)
Wizard Techie
 
Join Date: Jun 2005
Posts: 3,339
Default

Lets hope it doesn't catch fire the first time the power is turned on.
__________________
<form action=\"http://www.srsyo.org/tfsearch.php\" method=\"get\">
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search TF before you post!\"></form>
Vista Discussion | 64 Bit Discussion |Microsoft Homepage | Yo Linux | Paul Thurrott | Fire Fox | Thunder Bird | Image Shack | Photo Bucket | Put File | Anti-Spyware | MS Anti-Spyware | Trillian | Anti-Virus | On Line Virus Scan
Tyler1989 is offline  
Old 11-19-2005, 04:02 PM   #5 (permalink)
Super Techie
 
Join Date: Nov 2005
Location: Southern New Jersey
Posts: 331
Default

locki433, I too am building my first AMD system and we have a few things in common. I have the Ultra-D instead of the SLI with a CPU 3200+ Venice core. I will be using the exact same Zalman. What harddrive have you settled on?
GoodNews101 is offline  
Old 11-19-2005, 04:16 PM   #6 (permalink)
True Techie
 
Join Date: Nov 2004
Posts: 203
Send a message via AIM to locki433
Default

I'm using 2x WD 36GB raptors. everything is in now, gonna boot it up tonight. I'll have the fire extinguisher by me tho, just in case tyler
__________________

__________________
Asus A8N32-SLI Deluxe
Opteron 175 @ 2.80Ghz
Zalman CNPS7000-Cu
OCZ DDR500 2048 Gold XTC
eVGA 7800GTx 256MB PCI-E
Lite-On 16x DVD+-RW DL
Mushkin 120GB SSD SATAIII
Seagate 1TB SataII x 2
Dell 20.1 Inch Widescreen LCD
locki433 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.