All my new stuff is here!!!!!! - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-29-2006, 07:50 AM   #21 (permalink)
Master Techie
 
Join Date: Jun 2005
Location: uk
Posts: 2,417
Default

nice man, looking forward to pictures!
__________________

jonny_uk is offline  
Old 12-29-2006, 02:43 PM   #22 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 321
Default

Still at work so have not started overclocking, but my 30" Dell arrived and I'm salivating. Don't want to open it until I get home. What's funny is the box is WAY smaller than the Viewsonice 27" I had before. Funny stuff. I'll post some overclocks tonight. Did do some temp monitoring and wow, the 8800GTXs run mighty hot. I have 5 case fans and they still idle in the upper 60's with no OC yet. But I've heard that is what they do so I'm not worrying about it. More to come....
__________________

__________________
EVGA 680i
C2 Q6600 @3.6
2- 1GB Crucial Ballistix DDR2 1000(1100 @5-5-5-12 2.2v)
2 EVGA 280GTX in sli
2 WD Raptor 74GB(RAID0)
1 WD Raptor 150GB
X-FI Fatal1ty Edition (Beyerdynamic DT770/80 with PA2v2 amp)
PC P&C 1 Kilowatt PSU
Dell 3007 WFP 30" LCD
LG 18x DVD/CD RW
Silverstone TJ09 (5-120mm Sythe S-Flex fans)-Best case on the planet...
Watercooled. Iwaki MD20RLT>PA120.3(6 fan push/pull)>Apogee GT>2 MCW60's>T-line
waytoosmall is offline  
Old 12-30-2006, 01:50 AM   #23 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 321
Default

Okay, 1:45 am, have been messing around. Have it overclocked to 3.4 no problem. Just had to raise the voltage to 1.375 to keep it stable. I will try backing that off a little seeing as how I didn't jump up slow. I have the ram running unlinked at ddr2 1000 5-5-5-15 just like advertised but at 2.0v. I will keep pushing the cpu then mess more with the ram once I top out. The new monitor is off the chains amazing. I loaded up company of heroes and just started the campaign. At 2550x1600 with everything maxed it is a totally different game. My old 27" LCD topped out at 1024x768. Going to run some 3dmark06 once it finishes downloading. All in all i'm very happy so far. I can't wait to get oblivion on here and turn AA and HDR on to see how pretty it is. I'll keep posting as I go.....
__________________
EVGA 680i
C2 Q6600 @3.6
2- 1GB Crucial Ballistix DDR2 1000(1100 @5-5-5-12 2.2v)
2 EVGA 280GTX in sli
2 WD Raptor 74GB(RAID0)
1 WD Raptor 150GB
X-FI Fatal1ty Edition (Beyerdynamic DT770/80 with PA2v2 amp)
PC P&C 1 Kilowatt PSU
Dell 3007 WFP 30" LCD
LG 18x DVD/CD RW
Silverstone TJ09 (5-120mm Sythe S-Flex fans)-Best case on the planet...
Watercooled. Iwaki MD20RLT>PA120.3(6 fan push/pull)>Apogee GT>2 MCW60's>T-line
waytoosmall is offline  
Old 12-30-2006, 01:54 AM   #24 (permalink)
Master Techie
 
Join Date: Feb 2006
Posts: 2,992
Default

Nice.

Your framerates should be pretty sluggish in the game Rainbow Six: Vegas.


I have the same ram, it's awesome stuff, D9's baby
__________________



May the wind always be at your back and the sun upon your face, and may the winds of destiny carry you aloft to dance with the stars
Lord AnthraX is offline  
Old 12-30-2006, 02:00 AM   #25 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 321
Default

I read that on inquirer.com. I just won't be able to play that at 2550x1600. That is what people sometimes miss. There are games out NOW that can bring these to their knees if I try and play with insane resolution. You have to love PC gaming....
__________________
EVGA 680i
C2 Q6600 @3.6
2- 1GB Crucial Ballistix DDR2 1000(1100 @5-5-5-12 2.2v)
2 EVGA 280GTX in sli
2 WD Raptor 74GB(RAID0)
1 WD Raptor 150GB
X-FI Fatal1ty Edition (Beyerdynamic DT770/80 with PA2v2 amp)
PC P&C 1 Kilowatt PSU
Dell 3007 WFP 30" LCD
LG 18x DVD/CD RW
Silverstone TJ09 (5-120mm Sythe S-Flex fans)-Best case on the planet...
Watercooled. Iwaki MD20RLT>PA120.3(6 fan push/pull)>Apogee GT>2 MCW60's>T-line
waytoosmall is offline  
Old 12-30-2006, 02:49 AM   #26 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 321
Default

Hmm, every time I try and install 3DMark06 I get an error staying that the windows installer is missing a dll file and cannot install. I dl from 3 different sites and got the same everytime. Any ideas??
__________________
EVGA 680i
C2 Q6600 @3.6
2- 1GB Crucial Ballistix DDR2 1000(1100 @5-5-5-12 2.2v)
2 EVGA 280GTX in sli
2 WD Raptor 74GB(RAID0)
1 WD Raptor 150GB
X-FI Fatal1ty Edition (Beyerdynamic DT770/80 with PA2v2 amp)
PC P&C 1 Kilowatt PSU
Dell 3007 WFP 30" LCD
LG 18x DVD/CD RW
Silverstone TJ09 (5-120mm Sythe S-Flex fans)-Best case on the planet...
Watercooled. Iwaki MD20RLT>PA120.3(6 fan push/pull)>Apogee GT>2 MCW60's>T-line
waytoosmall is offline  
Old 12-30-2006, 03:38 AM   #27 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 321
Default

Do I need to have Service Pack 2 installed for this to work?? Or is there something wrong with my windows install??
__________________
EVGA 680i
C2 Q6600 @3.6
2- 1GB Crucial Ballistix DDR2 1000(1100 @5-5-5-12 2.2v)
2 EVGA 280GTX in sli
2 WD Raptor 74GB(RAID0)
1 WD Raptor 150GB
X-FI Fatal1ty Edition (Beyerdynamic DT770/80 with PA2v2 amp)
PC P&C 1 Kilowatt PSU
Dell 3007 WFP 30" LCD
LG 18x DVD/CD RW
Silverstone TJ09 (5-120mm Sythe S-Flex fans)-Best case on the planet...
Watercooled. Iwaki MD20RLT>PA120.3(6 fan push/pull)>Apogee GT>2 MCW60's>T-line
waytoosmall is offline  
Old 12-30-2006, 05:39 AM   #28 (permalink)
Super Techie
 
sailpog's Avatar
 
Join Date: May 2006
Posts: 498
Default

Yeah get SP2 , even if it still doesn't work then, SP2 is pretty useful.
__________________
<A HREF="http://www.mysearchfunds.com/banner.asp?friend=43585">
<IMG SRC="http://www.mysearchfunds.com/banners/60x120.gif" BORDER="0">
</A>
sailpog is offline  
Old 12-30-2006, 11:30 AM   #29 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 321
Default

Okay, dl and installed SP2 and that fixed the 3DMark problem, but I had no time to run a test before work. Last night I did do a stress test with COH. All settings maxed and rez at 2550x1600. My max was 214fps, avg was 187, but the min got to 19 at some point. I will get fear installed, and obviously run 3Dmark sometime tonight after my concert. Then I will continue to push the cpu past 3.4. Oblivion looks amazing with AA and HDR. Enabled. I force settings through Ntune then max them out in Oblivion. Again, looks like it was supposed to and I love it. Have a great day everyone.
__________________
EVGA 680i
C2 Q6600 @3.6
2- 1GB Crucial Ballistix DDR2 1000(1100 @5-5-5-12 2.2v)
2 EVGA 280GTX in sli
2 WD Raptor 74GB(RAID0)
1 WD Raptor 150GB
X-FI Fatal1ty Edition (Beyerdynamic DT770/80 with PA2v2 amp)
PC P&C 1 Kilowatt PSU
Dell 3007 WFP 30" LCD
LG 18x DVD/CD RW
Silverstone TJ09 (5-120mm Sythe S-Flex fans)-Best case on the planet...
Watercooled. Iwaki MD20RLT>PA120.3(6 fan push/pull)>Apogee GT>2 MCW60's>T-line
waytoosmall is offline  
Old 12-31-2006, 02:23 AM   #30 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 321
Default

without oc'ing the 8800's 3dmark06=12854.
Ocing them to 650/1920=14628.
Guess I should start posting in the OC forum now so after this post, unless I put up pics, I won't say anything more. All great componants, I am super happy, and this monitor is just sick...
__________________

__________________
EVGA 680i
C2 Q6600 @3.6
2- 1GB Crucial Ballistix DDR2 1000(1100 @5-5-5-12 2.2v)
2 EVGA 280GTX in sli
2 WD Raptor 74GB(RAID0)
1 WD Raptor 150GB
X-FI Fatal1ty Edition (Beyerdynamic DT770/80 with PA2v2 amp)
PC P&C 1 Kilowatt PSU
Dell 3007 WFP 30" LCD
LG 18x DVD/CD RW
Silverstone TJ09 (5-120mm Sythe S-Flex fans)-Best case on the planet...
Watercooled. Iwaki MD20RLT>PA120.3(6 fan push/pull)>Apogee GT>2 MCW60's>T-line
waytoosmall is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.