AHCI Bios not Installed - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Closed Thread
Thread Tools Display Modes
Old 12-20-2008, 10:24 AM   #1 (permalink)
Newb Techie
Join Date: Dec 2008
Posts: 4
Default AHCI Bios not Installed

We had a faulty Blackops motherboard which we have replaced with another Blackops motherboard. When we start the computer it comes up with an error of AHCI Bios not Installed and does not continue. We are not able to enter set up by press Delete key and the computer will not boot. The motherboard comes with a floppy disk Intel Matrix Storage Manager AHCI driver but as we cannot enter set up or get the computer to boot we seem to be a bit stuck.

Any suggestions to resolve this?

Beacon is offline  
Old 12-22-2008, 12:18 AM   #2 (permalink)
Master Techie
baron5's Avatar
Join Date: Feb 2007
Location: Australia
Posts: 2,984
Default Re: AHCI Bios not Installed

tried tab to get into your boot devices? from there select floppy and boot from that matrix SM disk you have. usually you would be able to get into the bios even if the driver isn't installed from which you can change the ACHI settings. wierd.

<<<Please give me Rep if I have helped you<<<

I7 930 @ 4GHz : Noctua D-14
Gigabyte X58A-UD7 : Asus GTX 480
G.Skill Trident 1600MHz 6-8-7-18 : Samsung F3 1TB
OCZ Vertex 2 50GB : Silverstone RV02 Case
Silverstone Strider Plus 1Kw : Sony DRU-870s Optical
Samsung P2350 Monito

baron5 is offline  
Old 12-24-2008, 03:14 PM   #3 (permalink)
Newb Techie
Join Date: Dec 2008
Posts: 4
Default Re: AHCI Bios not Installed

We discovered that if we remove one of the graphic cards, we can enter set up. We have changed SATA mode to AHCI, so when the computer boots it shows AHCP Bios Installed but the computer stops at this point and will not boot.

We are trying out what other settings we need to change to get the computer to boot
Beacon is offline  
Old 12-24-2008, 11:14 PM   #4 (permalink)
Junior Techie
Join Date: Jun 2008
Posts: 78
Default Re: AHCI Bios not Installed

Are you doing this and planning on a fresh OS install or on an already existing install?
MrLoLeR is offline  
Old 12-28-2008, 11:02 AM   #5 (permalink)
Newb Techie
Join Date: Dec 2008
Posts: 4
Default Re: AHCI Bios not Installed


Thank you for your replies. The problem was being caused by the HD4870x2 graphic cards which are not compatible with the P04 bios on the Blackops motherboard. At the moment I have removed these and are using an old 128mb Nvidia card which is working fine in the computer.
Beacon is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
new hard drive installed, blank screen no bios travr6 Hardware Repairs and Troubleshooting 9 05-03-2009 10:18 PM
Toshiba 'BIOS password glitch' Cunjo Laptops and Notebooks 1 06-17-2008 01:14 AM
New eVGA 8800GT BIOS update maroon1 Monitors, Printers and Peripherals 2 01-16-2008 11:51 AM
Long Beeps at start up freak67 Hardware Repairs and Troubleshooting 6 12-06-2007 05:08 PM
Bios Not Installed TheGlazer Hardware Repairs and Troubleshooting 8 10-17-2007 10:37 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:44 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.