9800GX2 + ASUS P5E x38 = trouble - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-08-2008, 12:37 AM   #1 (permalink)
Master Techie
 
NightSurge's Avatar
 
Join Date: Feb 2008
Location: Fort Wayne, IN
Posts: 2,217
Send a message via AIM to NightSurge
Default 9800GX2 + ASUS P5E x38 = trouble

Ok, I'm in big trouble now. First off, I was building this system and when starting up for the first time, I got the One long beep, three short beeps which signaled that the VGA was not detected. So, first conclusion came to be that my brand new 9800GX2 is broke. I tried reseating it, checked all the power cables (I'm using a Corsair 750TX so I think I should have enough power, right?). I also tried using my 9600GT in the same board and it worked fine.

Now my next problem is that I was messing around with the Bios Flash utility before even trying to load windows, and I must have flashed the bios to an earlier version, because now all it does on start up is tell me "Chassis intruded!.... Fatal Error. System Halted!"

So, is there some bios version I have to update to in order to use the 9800GX2? And if there is a newer bios version, how do I flash my bios now that it won't even load into the bios menu without giving me that error. Is my power supply not enough?

The other specs are 2 DVD burners, Q6600, 4GB reapers, and about 6 system fans on the Thermaltake Armor case.

I need some drastic help here!

UPDATE: I no longer get the "Chassis intrusion" error. I am going to install windows using my 9600GT and see if there is any bios revisions. Has anyone heard of a 9800GX2 card needing such a thing? If that isn't the problem, then it's a dead card and that means I'm going to be waiting for a while to have this built.
__________________

__________________

If I was helpful, please click the icon on the left hand side of this message that looks like a check mark Thanks!

NightSurge is offline  
Old 04-08-2008, 10:33 AM   #2 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: 9800GX2 + ASUS P5E x38 = trouble

Actually i have read that some boards need a bios flash to read the GX2 so that could be it. Make sure when you screw the card down, that it doesnt cause the front to unseat, some people have run into this also. Hopefully i'll have my cards sometime this week.
__________________

__________________
Nothing to see here.
veedubfreak is offline  
Old 04-08-2008, 11:41 AM   #3 (permalink)
Master Techie
 
NightSurge's Avatar
 
Join Date: Feb 2008
Location: Fort Wayne, IN
Posts: 2,217
Send a message via AIM to NightSurge
Default Re: 9800GX2 + ASUS P5E x38 = trouble

I hope that is all it needs. I really don't want to wait for an RMA and all the shipping hassle.

*edit*
Didn't work. Tried all newer versions. Everything else works fine. I have the system overclocked to 3.2GHz and running smooth. I am RMAing the card and will be either going with an SLi solution of 2-8800GT's or getting another card here locally because I need it immediately. Thanks for your help.
__________________

If I was helpful, please click the icon on the left hand side of this message that looks like a check mark Thanks!

NightSurge is offline  
Old 04-08-2008, 02:44 PM   #4 (permalink)
I feel funny...
 
thirdshiftdj's Avatar
 
Join Date: Oct 2006
Location: Lowell,Ma
Posts: 3,808
Send a message via AIM to thirdshiftdj
Default Re: 9800GX2 + ASUS P5E x38 = trouble

bummer man. Goodluck
__________________
NUFFIN!
thirdshiftdj is offline  
Old 04-08-2008, 04:04 PM   #5 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: 9800GX2 + ASUS P5E x38 = trouble

bummer indeed. sounds pretty odd to me.

Also you know you can't use your P5E and go SLI at the same time... right?
__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 04-08-2008, 04:10 PM   #6 (permalink)
Master Techie
 
NightSurge's Avatar
 
Join Date: Feb 2008
Location: Fort Wayne, IN
Posts: 2,217
Send a message via AIM to NightSurge
Default Re: 9800GX2 + ASUS P5E x38 = trouble

Yes, I just realized that. Why is that? Isn't SLi and Crossfire basically the same thing but called different things? Such as the firewire is called i-link by sony? Either way, I need a solution and fast.
__________________

If I was helpful, please click the icon on the left hand side of this message that looks like a check mark Thanks!

NightSurge is offline  
Old 04-08-2008, 04:12 PM   #7 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: 9800GX2 + ASUS P5E x38 = trouble

SLI and Crossfire are similar but work a bit differently from eachother.

There's always 3870 crossfire or the 3870x2...

The 9800GX2 should work though......
__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 04-08-2008, 04:14 PM   #8 (permalink)
krazy Techie
 
krazyq's Avatar
 
Join Date: Aug 2006
Location: Minnesota
Posts: 8,059
Default Re: 9800GX2 + ASUS P5E x38 = trouble

it could just be a faulty card....
but if the rma one doesnt work...
go with the 3870 in crossfire or just get the 3870X2
__________________
Intel Core i5-4670K
ASRock Z97 Anniversary
8 GB G.SKILL Ripjaws
MSI GTX 1070 Gaming X
Sandisk Ultra II 960GB + Samsung 850 EVO 500GB + 2TB + 1TB WD Black
Samsung Note 8
2TB White PS4 Pro, PS3, Switch & New 3DS XL
65" LG OLED C7P
BenQ 27" XL2720Z
krazyq is offline  
Old 04-08-2008, 04:30 PM   #9 (permalink)
Master Techie
 
NightSurge's Avatar
 
Join Date: Feb 2008
Location: Fort Wayne, IN
Posts: 2,217
Send a message via AIM to NightSurge
Default Re: 9800GX2 + ASUS P5E x38 = trouble

It has to be a faulty card. Surely my powersupply and everything else is plenty. I've even found one person that used the same motherboard and was fine.
__________________

If I was helpful, please click the icon on the left hand side of this message that looks like a check mark Thanks!

NightSurge is offline  
Old 04-09-2008, 12:45 PM   #10 (permalink)
Master Techie
 
NightSurge's Avatar
 
Join Date: Feb 2008
Location: Fort Wayne, IN
Posts: 2,217
Send a message via AIM to NightSurge
Default Re: 9800GX2 + ASUS P5E x38 = trouble

I'm going to give the 9800GX2 a second chance. Ordered another one today from NewEgg I really want the graphics potential of this card!
__________________

__________________

If I was helpful, please click the icon on the left hand side of this message that looks like a check mark Thanks!

NightSurge is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Better 4 Buck? ASUS P5E vs Gigabyte GA-X38-DS4 boogey New Systems | Building and Buying 29 02-10-2008 03:22 PM
Potential trouble for 9800gx2 Skiritai New Systems | Building and Buying 23 02-07-2008 03:52 AM
asus p5e and e8400 no post no video, fans spinning heartofalion Hardware Repairs and Troubleshooting 4 01-26-2008 08:47 PM
New x38 motherboards, ASUS Maximus Formula? Racasdorph New Systems | Building and Buying 15 11-01-2007 09:01 PM
ASUS board with Embedded Linux. P5E3 X38 Ronnie New Systems | Building and Buying 0 10-07-2007 12:53 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.