8800GTS G92 512 Problems? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-13-2008, 04:17 PM   #1 (permalink)
True Techie
 
The Zune Guy's Avatar
 
Join Date: Apr 2007
Location: Ireland (Come on 'd Paddys)
Posts: 167
Question 8800GTS G92 512 Problems?

Finally put together my pc last night after recieving all the parts during the week. Hardware works fine (although I need a new case, the vendetta II cooler is creating a bulge in the side panel 'cause it's that big!)

Have run into a problem though. It seems I cannot properly install a nVidia Driver for the 8800GTS. I install one and restart the pc as requested, on start up the pc hangs just after the "loading" screen (the screen is on but a black colour). Have tried about 3 different versions of drivers, installed both with the .exe version and manually, it just won't work. I have to restart the pc, load "Last safe mode" and do with built-in drivers. The PC works flawlessly again until I try to install the graphics drivers, then it starts off again

Any solutions because I don't fancy gaming without drivers

PS: System is built with a P45-DS3R (F5 bios), Q6600 G0, OCZ Reapers PC2-6400 and EVGA 8800GTS G92 KO
__________________

The Zune Guy is offline  
Old 09-13-2008, 06:42 PM   #2 (permalink)
Ultra Techie
 
Join Date: Apr 2008
Location: Manchester, england
Posts: 651
Default Re: 8800GTS 512 Problems?

Tried installing it via the drivers and not the website?
__________________

lukas is offline  
Old 09-13-2008, 07:06 PM   #3 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: 8800GTS 512 Problems?

are you sure that you are installing the proper drivers for your card and OS?
__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Old 09-13-2008, 08:03 PM   #4 (permalink)
Monster Techie
 
meat_helmet's Avatar
 
Join Date: Apr 2006
Location: Sydney, Australia
Posts: 1,119
Default Re: 8800GTS 512 Problems?

Download driver cleaner here: Download Drivers, you can do this in safe mode with networking if you need to. Then just follow the instructions to remove all traces of Nvidia drivers - do this is safe mode. Simply uninstalling drivers is not enough and yo can get conflicts with registry keys etc.

Then try installing the drivers again (make sure you have the right ones for your OS...32bit or 64bit) and hopefully it will work.
__________________
meat_helmet is offline  
Old 09-14-2008, 04:32 AM   #5 (permalink)
True Techie
 
The Zune Guy's Avatar
 
Join Date: Apr 2007
Location: Ireland (Come on 'd Paddys)
Posts: 167
Default

Quote:
Originally Posted by lukas View Post
Tried installing it via the drivers and not the website?
I have downloaded all the drivers I tried to use and only now just found the original disk (in the back of a drawer ) so I will try them

Quote:
Originally Posted by luke992006 View Post
are you sure that you are installing the proper drivers for your card and OS?
Yes, 64 bit Vista WHQL drivers (175.19 I think) downloaded from nVidia site

Quote:
Originally Posted by meat_helmet View Post
Download driver cleaner here: Download Drivers, you can do this in safe mode with networking if you need to. Then just follow the instructions to remove all traces of Nvidia drivers - do this is safe mode. Simply uninstalling drivers is not enough and yo can get conflicts with registry keys etc.

Then try installing the drivers again (make sure you have the right ones for your OS...32bit or 64bit) and hopefully it will work.
Downloading now, will post results, hopefully I can get it going.
Maybe the first set of drivers I tried were at fault. I installed them on vista earlier and had to end up reinstalling Vista. But now I have the same problem with the reinstalled version. Pity

Same problems, the uninstall didn't work.
There's no IRQ conflict or what not, the graphics works fine until drivers are installed then the problems arise. The driver remover found nothing after I had uninstalled the drivers via the control panel and restarted. Also I used the original drivers for the Graphics.
Could it be a hardware conflict or something with my new setup? I don't want to reinstall vista as this didn't solve it last time. It's very unusual.

Also I can't seem to be abl;e to change my profile picture or avatar. I tried both the web and from my pc type of uplading, but no good. (Invalid File etc.) Have tried all the possible file formats, using the correct size photo's. Anyone able to offer any insight

Ok, found this site:
Print Page - P45 Neo-F (MS-7519) - My experiences
Same problems with this board as mine. Possibly an imcompatability with the P45 and nVidia Drivers? I'm going to flash my BIOS with F10g BIOS. It say's on the Gigabyte site that F6 fixed "VGA compatability Issues", Woopeee!

Oh and for anyone with a G92 GPU, check this up before you buy a p45 board!
The Zune Guy is offline  
Old 09-19-2008, 11:26 AM   #6 (permalink)
disgruntled ex-moderator
 
Nagasama's Avatar
 
Join Date: Oct 2006
Location: probably on the lake
Posts: 6,956
Default Re: 8800GTS 512 Problems?

i had um, zero problems with my p45 and my 512. i have an asus mobo, though...not a gigabyte.
__________________
"nagasama no longer drinks tecate, or streaks out of the night for anything, and he has a fine wife so he has no use for your girlfriend...she is safe..."
Nagasama is offline  
Old 09-20-2008, 07:01 AM   #7 (permalink)
True Techie
 
The Zune Guy's Avatar
 
Join Date: Apr 2007
Location: Ireland (Come on 'd Paddys)
Posts: 167
Default Re: 8800GTS 512 Problems?

Quote:
Originally Posted by nagasama View Post
i had um, zero problems with my p45 and my 512. i have an asus mobo, though...not a gigabyte.
Lucky you. Probably would have got an Asus board too but couldn't afford the Deluxe, and when I put the P5Q-Pro in my basket, the Deluxe and Premium models sat innocently to the side of my basket, teasing me.
At least with Gigabyte the differences in there board aren't so pronounced, I lose out on heatsinks by not getting a DS4/5 but I do get a TPM chip . Whatever use that is for me though, I don't know .

In a totally unrelated question, would the HD4870 (or GTX260 Core 216) be enough of an upgrade from my 8800gts (G92) KO to justify getting someone to buy it in the states for me as a christmas gift (I got them an iPod Touch last year so...) or will it have been replaced by then?

(PS: Now the site though that I bought my DS3R off is selling Maximus II Formula boards, and I now have had enough money to get one by now! )
The Zune Guy is offline  
Old 09-20-2008, 02:21 PM   #8 (permalink)
disgruntled ex-moderator
 
Nagasama's Avatar
 
Join Date: Oct 2006
Location: probably on the lake
Posts: 6,956
Default Re: 8800GTS 512 Problems?

i just bought a 4870 to replace my gts 512. i think it is significant enough for me to do it. plus, i just like to buy new stuff.
i had a p5q pro before i bought this deluxe. it was a good mobo too. not quite as good as the deluxe, but good nonetheless.
__________________
"nagasama no longer drinks tecate, or streaks out of the night for anything, and he has a fine wife so he has no use for your girlfriend...she is safe..."
Nagasama is offline  
Old 09-21-2008, 12:49 PM   #9 (permalink)
True Techie
 
The Zune Guy's Avatar
 
Join Date: Apr 2007
Location: Ireland (Come on 'd Paddys)
Posts: 167
Default Re: 8800GTS 512 Problems?

What do you think of the GX260 Core 216? Seems to be a decent enough imporovement, enough to take on the HD4870 I wonder...
Well maybe it will be until you put AA up to the max!
The Zune Guy is offline  
Old 09-22-2008, 09:40 AM   #10 (permalink)
disgruntled ex-moderator
 
Nagasama's Avatar
 
Join Date: Oct 2006
Location: probably on the lake
Posts: 6,956
Default Re: 8800GTS G92 512 Problems?

yeah high AA the 4870 kills.
__________________

__________________
"nagasama no longer drinks tecate, or streaks out of the night for anything, and he has a fine wife so he has no use for your girlfriend...she is safe..."
Nagasama is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: evga 8800GTS 512, maximus formula, e8400, tracers nOcLuE98 Buy/Sell/Trade and Hot Deals 52 08-07-2008 10:33 PM
Folding with 8800gts problems? jfenwick Microsoft Windows and Software 2 07-06-2008 09:03 PM
OCing my 8800GTS 512 almightyobo Overclocking and Modding 25 04-02-2008 05:21 PM
8800gts 512 thirdshiftdj New Systems | Building and Buying 40 03-28-2008 11:52 PM
Im Gonna Break My 8800gts 512 kur0suto New Systems | Building and Buying 14 12-21-2007 03:20 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.