7300GS blue screens? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-05-2007, 09:24 PM   #1 (permalink)
Junior Techie
 
Join Date: May 2006
Posts: 67
Default 7300GS blue screens?

well ever since i got my 7300GS after i play a game for about 1 hour it freezes for a few seconds then goes to the blue screen saying some error etc, im not sure whats causing it ive installed the newest drivers for it. i run all my games on very high detail (well as much as it can until they get choppy) + i play music and multitask, i pretty much max my computer out as much as i can, im not sure if its the temprature when i first got it, after 30 mins i looked at the temp of it inside the nvidia settings and it sayd 50-55c right now its on 57c i think thats degreese
that sounds quite hot to me, im not sure if this has anything to do with temprature

After a few games i play like CS:S it gets around 70-75c i have a fan on the card and a fan on my case and 1 on processor. After the computer goes to a blue screen i just reset it and play agian

Video Card: 7300GS 256mb (Supporting 512mb) in all my settings it says 512mb, and my computer is in my sig

Please help
__________________

__________________
CPU: AMD Athlon 64 4000+
Mainboard: Gigabyte GA-K8N51GMF-9
Video Card: nVidia7300GS 512mb PCI-e
Ram: 1024 Memory DDR 2x 512
HDD: 80GB Western Digital (IDE)
Monitor: 17'' LCD Chimei CMV
Burner: 2x Lite-On 52x38x52x Burners
Keyboard: G15 Logitech Gaming Keyboard
Mouse: G5 Logitech Gaming Mouse
MousePad: Thermaltake Tai-Chi M2 Steelpad
OS: Windows XP
ChingChong23 is offline  
Old 03-06-2007, 07:58 AM   #2 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default

A. bump
B. try to RMA, or try it on a separate installation of XP
__________________

__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 03-06-2007, 08:35 PM   #3 (permalink)
j12
Monster Techie
 
j12's Avatar
 
Join Date: Jun 2006
Posts: 1,133
Default

i would think that it is a temperature problem.
__________________

Laptop:
MacBook 2.2GHz Santa Rosa | 120GB HDD | 4GB ram
Desktop:
Intel C2D E6300 @ 3.2GHz | 4GB ram | 880GB total HDD space | Gigabyte P965-DS3 | eVGA 8800GTS 640mb | Corsair HX 520 | Audigy 2 ZS platnium | Antec 900
j12 is offline  
Old 03-08-2007, 03:26 PM   #4 (permalink)
Junior Techie
 
Join Date: May 2006
Posts: 67
Default

well whats a normal temprature of a video card? cause im not sure at all.

1. Whats RMA?

2. What do you mean by a seperate installation? im using the only installation of XP now
__________________
CPU: AMD Athlon 64 4000+
Mainboard: Gigabyte GA-K8N51GMF-9
Video Card: nVidia7300GS 512mb PCI-e
Ram: 1024 Memory DDR 2x 512
HDD: 80GB Western Digital (IDE)
Monitor: 17'' LCD Chimei CMV
Burner: 2x Lite-On 52x38x52x Burners
Keyboard: G15 Logitech Gaming Keyboard
Mouse: G5 Logitech Gaming Mouse
MousePad: Thermaltake Tai-Chi M2 Steelpad
OS: Windows XP
ChingChong23 is offline  
Old 03-08-2007, 03:29 PM   #5 (permalink)
Ultra Techie
 
AMDSCOrPiO's Avatar
 
Join Date: Jul 2006
Posts: 613
Default

friend had the same card, as soon as he used turbo cache (512mb), the card blew, maybe your having the same problem

(**EDIT**)
by blew i mean it artifacts and restarts even in windows, also still does it with turbo cache disabled
__________________
AMDSCOrPiO is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.