3Dmark06 Benchmarks On New System - Page 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-16-2007, 06:09 AM   #31 (permalink)
Master Techie
 
baron5's Avatar
 
Join Date: Feb 2007
Location: Australia
Posts: 2,984
Default Re: 3Dmark06 Benchmarks On New System

try get ur cpu a lil higher maybe 3.2 would be good.
__________________

__________________
<<<Please give me Rep if I have helped you<<<

I7 930 @ 4GHz : Noctua D-14
Gigabyte X58A-UD7 : Asus GTX 480
G.Skill Trident 1600MHz 6-8-7-18 : Samsung F3 1TB
OCZ Vertex 2 50GB : Silverstone RV02 Case
Silverstone Strider Plus 1Kw : Sony DRU-870s Optical
Samsung P2350 Monito
r

baron5 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Issue with BF2 on my E510 dykzeulb PC Gaming 8 10-21-2007 04:26 PM
AMD Athlon™ 64 X2 Dual Core Processor Utilities & Updates Osiris Overclocking and Modding 6 05-31-2007 01:41 PM
System randomly auto-reset and auto-off/-on tbytes Hardware Repairs and Troubleshooting 2 05-11-2007 01:10 AM
User Locked Out of Account....Its Weird Though.... qbbraveheart Computer Networking and Internet Hardware 2 05-07-2007 09:58 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.