$3000 Paper Weight.... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 06-27-2014, 02:34 AM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2014
Location: Canada
Posts: 1
Default $3000 Paper Weight....

I recently bought a EVGA GeForce GTX 780 Ti Superclocked with ACX Cooler 3G.
It's been a nightmare; It first wouldn't read the card, so I figured my motherboard was old so I bought a new one. Asus P8Z77-V LK installed that, updated to lastest BIOs and then tired the GTX again.. nothing, so I figured I'd buy a new power supply bought a CORSAIR HX Series HX750 750W, Still nothing... so I figured the card was DOA, I took it back got a new card (same card) and tried it... still didn't work even tried different PCIE slots.
I went through every possible checklist.
Changed the BIOs from Auto to PCIE and it just says no signal then switches back to on board.
Tried DVI,HDMI etc all the hook ups and nothing.
I have no clue what to even try anymore, went through all the BIOs settings couldn't find anything else to do with PCIE slots etc. The card is getting power I just think something in BIOs is maybe causing it not to read the card, I'm out of ideas

Any help would be greatly appreciated.
__________________

Millgo is offline   Reply With Quote
Old 06-27-2014, 08:19 AM   #2 (permalink)
True Techie
 
x51noob's Avatar
 
Join Date: Apr 2014
Location: Georgia
Posts: 160
Default Re: $3000 Paper Weight....

Quote:
Originally Posted by Millgo View Post
I recently bought a EVGA GeForce GTX 780 Ti Superclocked with ACX Cooler 3G.
It's been a nightmare; It first wouldn't read the card, so I figured my motherboard was old so I bought a new one. Asus P8Z77-V LK installed that, updated to lastest BIOs and then tired the GTX again.. nothing, so I figured I'd buy a new power supply bought a CORSAIR HX Series HX750 750W, Still nothing... so I figured the card was DOA, I took it back got a new card (same card) and tried it... still didn't work even tried different PCIE slots.
I went through every possible checklist.
Changed the BIOs from Auto to PCIE and it just says no signal then switches back to on board.
Tried DVI,HDMI etc all the hook ups and nothing.
I have no clue what to even try anymore, went through all the BIOs settings couldn't find anything else to do with PCIE slots etc. The card is getting power I just think something in BIOs is maybe causing it not to read the card, I'm out of ideas

Any help would be greatly appreciated.
Install nvidia drivers while using integrated video. Then plug card in. You try this?
__________________

__________________
Using Tapatalk
x51noob is offline   Reply With Quote
Old 06-27-2014, 09:13 AM   #3 (permalink)
Monster Techie
 
Drogos's Avatar
 
Join Date: Apr 2007
Posts: 1,415
Default Re: $3000 Paper Weight....

sounds to me like you have a dead card mate. i would request a replacement.
is a stupid question but you did plug both pci-e power plugs right?
__________________
AsRock z97x,i5 4690k@ 4.4ghz, Custom Water Loop, Nvidia 980TI 6GB, Corsair Dominators Platinum 16GB 2666mhz ,250 SSD,2TB,2TB Drive ,EVGA Supernova 750G2 PSU,NZXT H440 white. Asus 24" 144hz, LG 42" led lcd.
Drogos is offline   Reply With Quote
Old 06-27-2014, 09:50 AM   #4 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,506
Default Re: $3000 Paper Weight....

Quote:
Originally Posted by Drogos View Post
sounds to me like you have a dead card mate. i would request a replacement.
is a stupid question but you did plug both pci-e power plugs right?
2 dead cards in a row seems unlikely, I'd think.

@OP: did you check to make sure your RAM isn't loose? Tried only 1 stick at a time in various slots? Tried removing any other PCI / expansion cards you have installed?

Do the fans on the card spin up at all?
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 06-27-2014, 12:50 PM   #5 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,279
Default Re: $3000 Paper Weight....

First question would be, without the card does the machine boot up?
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AMD 3000+ vs. AMD 3000+ pc_boy Monitors, Printers and Peripherals 2 01-22-2006 04:59 PM
CPU cooler/HS weight, problem? traviswrx Overclocking and Modding 5 03-21-2005 06:33 PM
AMD 3000 XP A versus 3000 64 754 versus 3000 64 939 GeckoEcho421 Monitors, Printers and Peripherals 3 03-06-2005 02:05 AM
Weight loss MST3kGeek Off Topic Discussion 37 02-14-2005 10:28 PM
Weight Gain Over the Summer!!!! :P Chubz Off Topic Discussion 15 06-02-2004 07:18 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.