$1400 Build, I think everything is ok. Help me - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-28-2009, 12:53 AM   #11 (permalink)
Newb Techie
 
Join Date: Aug 2009
Posts: 17
Default Re: $1400 Build, I think everything is ok. Help me

soul i think im goin give that Noctua a try, can you give me approx dimension of how tall it is so I can see if it will fit my case or do you know if it will fit in my antec case I have in my orginal post
__________________

empirepb48 is offline  
Old 08-28-2009, 01:50 AM   #12 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,657
Send a message via MSN to S0ULphIRE
Default Re: $1400 Build, I think everything is ok. Help me

Yep, that'll fit no probs. It's worked great for me, you have to remove the motherboard to install it but other than that it's an easy install.
The paste it comes with works great, but is difficult to get on perfectly (well, it was for me anyway) because it's thick.

When you go to install the fans the easiest way is to push the fan on (it'll stay if you've put the anti-vibration strips) then get the clips and put the little points in the fan first then just pull the long bar back until it slips into the groove in the heatsink.


post back if you hit any problems
__________________

__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline  
Old 08-28-2009, 10:00 AM   #13 (permalink)
Newb Techie
 
Join Date: Aug 2009
Posts: 17
Default Re: $1400 Build, I think everything is ok. Help me

will do thanks for all the help guys ill let you know how the build goes once everything is in
empirepb48 is offline  
Old 09-01-2009, 01:51 PM   #14 (permalink)
Newb Techie
 
Join Date: Aug 2009
Posts: 17
Default Re: $1400 Build, I think everything is ok. Help me

So do I need to have the entire processor covered with a thin layer of the paste? Also everything has gone perfect so far but I cannot figure out why my PCI power cables wont plug into my radeon 4890. They act as if they would fit perfect ( 6 pin to 6 pin) but then it just wont go all the way in, there are power cables supplied with it but they look like adapters that I dont really need.
empirepb48 is offline  
Old 09-01-2009, 07:53 PM   #15 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,657
Send a message via MSN to S0ULphIRE
Default Re: $1400 Build, I think everything is ok. Help me

yes, the entire top surface of the processor should have a thin layer applied.

Can you post up a pic of the power cables and the sockets on the card?
__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline  
Old 09-02-2009, 04:02 PM   #16 (permalink)
Newb Techie
 
Join Date: Aug 2009
Posts: 17
Default Re: $1400 Build, I think everything is ok. Help me

ok everything is fine now, its up and running but system temp is idling at about 40 and core at about 37 i have both noctua fans on heatsink and that seems a bit high those fans are at about mid 1300 RPM and cant figure out how to turn them up higher. When I first boot the computer up I hear them get real fast then they slow down should I plug those fans in at a different port on my mobo? They are currently in cha_fan1 and 2 and I cant adjust them with Q fan with my asus software
empirepb48 is offline  
Old 09-02-2009, 04:31 PM   #17 (permalink)
Newb Techie
 
Join Date: Aug 2009
Posts: 17
Default Re: $1400 Build, I think everything is ok. Help me

Just realized thats what those fans RPM's usually run at... I don't know now lol
empirepb48 is offline  
Old 09-02-2009, 04:42 PM   #18 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: $1400 Build, I think everything is ok. Help me

Your combo links are no longer valid so I can't see what mobo your using now. But it really doesn't matter. Look around in the Bios and you should find a Smart Fan Section. Once you find it you should be able to adjust your fan speed
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 09-02-2009, 07:41 PM   #19 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,657
Send a message via MSN to S0ULphIRE
Default Re: $1400 Build, I think everything is ok. Help me

I just turned off Q-Fan control, mine stay at 1300RPMs. Honestly I see no reason to turn them down, I can't hear them at that speed anyway
You can use HWMonitor to check the fan rpms I think.
__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline  
Old 09-02-2009, 08:03 PM   #20 (permalink)
Newb Techie
 
Join Date: Aug 2009
Posts: 17
Default Re: $1400 Build, I think everything is ok. Help me

soul what are you idling at?
__________________

empirepb48 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
$1000 CAD Build xxfirexx New Systems | Building and Buying 15 03-12-2009 05:00 PM
Windows 7 Build 7000 Beta Review KSoD Official TF Reviews 11 02-15-2009 01:33 PM
First PC build, any help appreciated. relapserebel System Upgrades 16 01-29-2009 01:02 PM
First post - First build - HT/Media/Multi-Task Build Reco's? delirium330 New Systems | Building and Buying 60 01-12-2009 03:07 PM
First Computer Build: Newb Need Advice djc122984 System Upgrades 15 12-31-2008 07:59 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.