wont recognise hdd - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-19-2006, 08:19 AM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 5
Default wont recognise hdd

im building a computer -
using an asus terminator barebone and have a dvd drive set to slave and a seagate baracuda 80gb ultra ata hdd set to master
the dvd works fine and comes up in the bios as slave - but the bios doesnt recognise the hdd. when the windows setup starts i press F6 and load the sis raid/ide controller 32bit for xp, it then loads the rest of the drivers but then says setup cant continue as no hard drive has been found.
ive tried doin a load of different things but nothing seems to work, any help would be wkd as im a total loss with this!
cheers
andy
__________________

goo_lav is offline  
Old 10-19-2006, 09:34 AM   #2 (permalink)
Master Techie
 
reggie_da_man's Avatar
 
Join Date: Feb 2005
Posts: 2,567
Default

Maybe the board doesn't support ultra ATA. Or the hard drive is DOA.
__________________

reggie_da_man is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.