Wire problems, and fan issues. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Closed Thread
Thread Tools Display Modes
Old 02-16-2007, 02:18 AM   #1 (permalink)
Newb Techie
Join Date: Feb 2007
Posts: 8
Default Wire problems, and fan issues.

SOrry this is my first build...any help will be appreciated, well...
i have a GIGABYTE GA-965P-DS3...and a NZXT Apollo case.

1. In my case manual..it says "Power Switch pin (labeled Power SW) to the pwr connector on the motherboard green/White +/-".
**Now when i look at the color its ORANGE/WHITE labled PWR SW.**

Again its says "connect HDD LED (labeled HDD LED) to the connectors on the board (Orange/White +/-.)"
**The wires are GREEN/WHITE Labled HDD LED.**

WHAT DO I DO?! should i follow the color code and NOT pay attention to the labeling or vice versa?! If its connected the wrong way wil it short or ne thing bad happen?

2. ALSo i have two split wires labeled P-LED-/P-LED+
where do i connect them too? i attached a pic...
It shows the F_panel. the First two from the left (Blueish color) is Hard disk active LED +/-. Now on top of that (2 green pins) are Message LED/Power/Sleep LED. DO i connect P-LED-/P-LED+ to the two green pins?
Now if you look to the left of the f_panel is a 3-pinned PWR_LED...WHAT THE **** DO I CONNECT TO THAT?! nothing in my case wires says PWR_LED...

3. Now fan issues...
What do i connect to the NB_FAN? manual doesnt tell much besides "if its not installed correctly it may damage the chip fan."

...Now i know the CPU fan connects to the CPU (RIGHT? eheh)...but i also have a SYS_FAN and a PWR_FAN.. Is there anything specific that NEEDS to go into those power connectors? maybe something from the Video carD? Will all the fan connectors be used?

thank you much for any input.. i would like to complete my build asap.. if i could only get these questions answered.

b00da is offline  
Old 02-16-2007, 09:50 PM   #2 (permalink)
Newb Techie
Join Date: Feb 2007
Posts: 8

Wow.. nothing? I Guess people are just as stumped as i am..

b00da is offline  
Old 02-16-2007, 11:58 PM   #3 (permalink)
Monster Techie
brinks's Avatar
Join Date: Sep 2004
Location: Canada
Posts: 1,144

1)Just connect positive to positve, negative to negative.
White/black wires are usually the negative.

2)Connect P-LED to PWR_LED.
Doesn't matter if you have an extra pin, just make sure you have a negative and positve connected. You'll have an extra negative pin.

3)If you have a fan on the northbridge, connect that fan to the NB_FAN. If not, leave it.

CPU fan connects to cpu.

If you don't have any other fans to connect, just leave the fan connectors unused.
brinks is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:59 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.