WD Heat issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Closed Thread
Thread Tools Display Modes
Old 06-06-2006, 09:46 PM   #1 (permalink)
Newb Techie
Join Date: Jun 2006
Posts: 18
Send a message via AIM to Ffilc7
Default WD Heat issues

my first build :

athlon64 4000
evga 7900gt
asus a8n (no sli dont need/want it)
2 gig OCZ
36gb raptor(OS)

problem is im lookin for 2 drives for storage to run in raid 0. only i keep hearin about heat issues with the caviars...im planning on only using stock cooling (thermaltake tsunami dream), so i was just wondering if you guys think its worth still goin with the WD's or what?

Ffilc7 is offline  
Old 06-07-2006, 08:51 PM   #2 (permalink)
Wizard Techie
Join Date: Jan 2005
Location: Delaware
Posts: 3,475

The tsunami will cool them perfectly. Just put both of them where the 120mm intake fan is and they will stay very cool. (leave a bay inbetween)
turtile is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:29 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.