video help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-29-2007, 11:24 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2007
Posts: 3
Default video help

im installing my new video card and when i powered up the computer, there is absolutely no picture, not even the BIOS screen.

upgrading from ATI Radeon X300 to an ATI Radeon X1650 pro
both are PCIe

please help
__________________

ahp118 is offline  
Old 06-29-2007, 11:31 PM   #2 (permalink)
Inquiry - The Dark Cheese
 
darksideleader's Avatar
 
Join Date: Feb 2007
Posts: 953
Default Re: video help

reset the bios before turning on the comp. Sometimes mobos are stupid and are still running the old video card settings with a new video card.
__________________

darksideleader is offline  
Old 06-29-2007, 11:33 PM   #3 (permalink)
Newb Techie
 
Join Date: Jun 2007
Posts: 3
Default Re: video help

how do i do that? and do i must need to put the old video card in to do it for the visual right?

please tell me how to go about resetting it
ahp118 is offline  
Old 06-29-2007, 11:43 PM   #4 (permalink)
Newb Techie
 
Join Date: Jun 2007
Posts: 3
Default Re: video help

its almost as though there is no signal at all to my monitor since the bios screen doesn't even show up. the screen just stays completely black like it is turned off... which it isn'..
ahp118 is offline  
Old 06-30-2007, 12:16 PM   #5 (permalink)
Inquiry - The Dark Cheese
 
darksideleader's Avatar
 
Join Date: Feb 2007
Posts: 953
Default Re: video help

well depending on your motherboard, there are a couple of jumpers that you have to take off a couple of secs and put back. Read your mobo manual for more detail. First put in your new videocard, reset your bios and i have a feeling it should work just fine.
darksideleader is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Video Card Power Feeback? Lord Zeon Hardware Repairs and Troubleshooting 4 06-27-2007 07:45 PM
How to Test Video Card and CPU To see if It still runs? zetahammy New Systems | Building and Buying 13 06-08-2007 08:10 PM
Video card Snake91839 New Systems | Building and Buying 4 06-02-2007 11:03 AM
damaged video card sb14blue Hardware Repairs and Troubleshooting 2 05-13-2007 03:13 AM
New Video Card Dieo New Systems | Building and Buying 5 04-02-2007 11:27 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.