Vid of dead HDD running. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-12-2010, 04:30 PM   #1 (permalink)
Papa Chester
 
Antec-User's Avatar
 
Join Date: Sep 2008
Location: Afghanistan Campaign Veteran
Posts: 1,036
Send a message via MSN to Antec-User
Default Vid of dead HDD running.

I think this is a partial "click of death".. My buddy's HDD.. He likes to kick his computer and not admit it. The drive was dented and someone else had it for two months before I got to test it.

So I grabbed a video..

[video=youtube;tdh14IimXgU]
__________________

__________________
PII 940 @ 3.8g | Gigabyte DS4H | OCZ Reaper 1066 | HD 4870 1G | Ultra X3 1000w | Antec 900 | 1/2" CPU/GPU LIQUID LOOP | OCZ SSD | Swiftech + XSPC


<---- If You enjoyed my ramblings, or if I've helped you, Check me... :D
Antec-User is offline  
Old 11-12-2010, 07:47 PM   #2 (permalink)
Monster Techie
 
joelm3103's Avatar
 
Join Date: Mar 2007
Location: -Trinidad- and Tobago, Caribbean.
Posts: 1,750
Default Re: Vid of dead HDD running.

Pretty neat seeing a HDD in action in reality, not something you see everyday lol.
__________________

__________________
Need to update my siggy!
joelm3103 is offline  
Old 11-12-2010, 08:12 PM   #3 (permalink)
Grandfather of Techist

Į\_(ツ)_/Į
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,301
Default Re: Vid of dead HDD running.

Sounds like a paperweight to me.

You could possibly try updating the firmware in case it is corrupted, but I doubt it will help. if the BIOS cannot see the drive it is as good as dead.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 11-12-2010, 08:22 PM   #4 (permalink)
Papa Chester
 
Antec-User's Avatar
 
Join Date: Sep 2008
Location: Afghanistan Campaign Veteran
Posts: 1,036
Send a message via MSN to Antec-User
Default Re: Vid of dead HDD running.

Yeah.. That's what I was thinking.. Paperweight.. Thanks for the second opinion guys.. The firmware update is a good idea.. I can TRY it..
__________________
PII 940 @ 3.8g | Gigabyte DS4H | OCZ Reaper 1066 | HD 4870 1G | Ultra X3 1000w | Antec 900 | 1/2" CPU/GPU LIQUID LOOP | OCZ SSD | Swiftech + XSPC


<---- If You enjoyed my ramblings, or if I've helped you, Check me... :D
Antec-User is offline  
Old 11-14-2010, 11:42 AM   #5 (permalink)
Ultra Techie
 
GhOsT1321's Avatar
 
Join Date: Jun 2010
Posts: 804
Default Re: Vid of dead HDD running.

Time to return it to Western Digital? Less than a year and it should still be under warranty.
__________________
Build to be updated, a reminder to myself.
GhOsT1321 is offline  
Old 11-15-2010, 07:39 AM   #6 (permalink)
Papa Chester
 
Antec-User's Avatar
 
Join Date: Sep 2008
Location: Afghanistan Campaign Veteran
Posts: 1,036
Send a message via MSN to Antec-User
Default Re: Vid of dead HDD running.

^ Warranty void when cover is opened.
__________________
PII 940 @ 3.8g | Gigabyte DS4H | OCZ Reaper 1066 | HD 4870 1G | Ultra X3 1000w | Antec 900 | 1/2" CPU/GPU LIQUID LOOP | OCZ SSD | Swiftech + XSPC


<---- If You enjoyed my ramblings, or if I've helped you, Check me... :D
Antec-User is offline  
Old 11-16-2010, 06:35 AM   #7 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,885
Default Re: Vid of dead HDD running.

Yep yep, any time you take the cover off, you can kiss the warranty goodbye. Some of the newer drives, the rubber gasket is designed to fall apart entirely once that cover comes off so that they know if the cover was removed.

I have modded drives in the past, in a rather dust free environment and put plexi over the drive, one thing you still have to figure out at that point, is implementing the breather hole.
c0rr0sive is offline  
Old 11-18-2010, 10:20 PM   #8 (permalink)
Papa Chester
 
Antec-User's Avatar
 
Join Date: Sep 2008
Location: Afghanistan Campaign Veteran
Posts: 1,036
Send a message via MSN to Antec-User
Default Re: Vid of dead HDD running.

That's why I was hesitant to remove the cover just in case it was something stupid, but it wasn't..
__________________
PII 940 @ 3.8g | Gigabyte DS4H | OCZ Reaper 1066 | HD 4870 1G | Ultra X3 1000w | Antec 900 | 1/2" CPU/GPU LIQUID LOOP | OCZ SSD | Swiftech + XSPC


<---- If You enjoyed my ramblings, or if I've helped you, Check me... :D
Antec-User is offline  
Old 11-18-2010, 10:36 PM   #9 (permalink)
muffin enthusiast
 
Join Date: May 2009
Location: new york
Posts: 2,724
Default Re: Vid of dead HDD running.

that's pretty cool, never seen a hdd run opened up like that.
__________________

__________________
Muffin Man is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dead x58: check. Dead i7: not sure yet veedubfreak Hardware Repairs and Troubleshooting 15 04-10-2009 06:45 PM
Dead pixel doom. (Good monitor to dodge dead pixels?) SpellSword System Upgrades 6 12-16-2007 02:37 PM
my system... dead. xorg... dead! fish Linux and Open Source 7 11-26-2005 03:29 AM
help.. ::Apple:: hardware... power supply dead? or cpu board dead? help anyone? bobnewhart Hardware Repairs and Troubleshooting 1 11-10-2005 06:07 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.