URGENT CPU fan isnt running - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-10-2009, 04:34 PM   #1 (permalink)
Banned
 
Join Date: Oct 2009
Posts: 186
Default URGENT CPU fan isnt running

hello i remove the thermal compound on my cpu and heatsink then put a new thermal compound now the problem is the heatsink is not spinning. any idea? please this is urgent.

machine: Information and Instructions - IMEDIA 1529 - 049765820143 - iMedia - platform_honeymoon_imedia - Desktop is there any other heatsink socket?
__________________

geforce8800 is offline  
Old 12-10-2009, 06:56 PM   #2 (permalink)
muffin enthusiast
 
Join Date: May 2009
Location: new york
Posts: 2,724
Default Re: URGENT CPU fan isnt running

im assuming you mean the fan on the heatsink isnt spinning, because the lump of metal that is your heatsink should not be spinning, it should be secured in

did you reconnect the fan to the mobo? should go to a fan header called something like cpu_fan, it should be right near the cpu socket.
__________________

Muffin Man is offline  
Old 12-11-2009, 01:16 AM   #3 (permalink)
Banned
 
Join Date: Oct 2009
Posts: 186
Default Re: URGENT CPU fan isnt running

its okay now, btw i wanted to ask about cooling system for cpu if which is more effective to use.

https://www.novatech.co.uk/novatech/...-CWCH50-1.html

or

https://www.novatech.co.uk/novatech/...H-U12PSE2.html

for my i5 build
geforce8800 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
CPU Fan error! Tenenbaum Hardware Repairs and Troubleshooting 2 06-18-2009 06:52 PM
Need help with CPU fan power mikesx4911 Laptops and Notebooks 2 06-12-2009 09:27 PM
Need a quiet CPU fan for my Q9550! soarwitheagles New Systems | Building and Buying 9 12-17-2008 11:02 AM
Windows XP consistantly running at 50% + CPU Usage Kutabare HijackThis Logs (finished) 3 09-05-2008 10:12 PM
Windows XP consistantly running at 50% + CPU Usage Kutabare Microsoft Windows and Software 3 09-05-2008 04:03 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.