Upgraded My Computer [Problems] - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 06-23-2012, 01:13 AM   #1 (permalink)
Super Techie
 
Talyor's Avatar
 
Join Date: Nov 2011
Posts: 336
Default Upgraded My Computer [Problems]

I recently upgraded my computer with a new 700w Power Supply and a Hyper 212+.
But now its not starting at all, I seen no lights and nothing when i start it up. I might of put too much thermal paste and damaged the cpu if thats possible would my warranty be voided if my computer is a cyberpowerpc? Do you think they would replace it?
__________________

Talyor is offline   Reply With Quote
Old 06-23-2012, 10:13 AM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Upgraded My Computer [Problems]

If you "upgraded" the PSU, did you try the old one in it, to make sure it wasn't the PSU?

Have you tried removing your HDD/ODD and running with 1 stick of RAM? Could easily be a RAM problem.

Call up cyberpowerpc and ask them.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline   Reply With Quote
Old 06-23-2012, 11:23 AM   #3 (permalink)
Seg Fault'n
 
Join Date: Jul 2005
Location: The dried husk where America came from
Posts: 5,801
Default Re: Upgraded My Computer [Problems]

What PSU did you buy?
__________________


There are in order of increasing severity: lies, darn lies, statistics, and computer benchmarks. - diskinfo man page
"Get your money and let's go to court!" - Craig Mudie, MS
kmote is offline   Reply With Quote
Old 06-23-2012, 11:28 AM   #4 (permalink)
Super Techie
 
Talyor's Avatar
 
Join Date: Nov 2011
Posts: 336
Default Re: Upgraded My Computer [Problems]

I tried all that but then I looked up common problems for it. I found out that it was the power button, And then plugged it into the right spot. But now, Im getting another problem and it involves my graphics card. The fan spins on the graphics card but nothing comes up on my monitor i tried dvi, Hdmi still nothing. Its a gigabyte AMD radeon 6670 Newegg.com - GIGABYTE GV-R667D3-1GI Radeon HD 6670 1GB 128-bit DDR3 PCI Express 2.1 x16 HDCP Ready Video Card
Talyor is offline   Reply With Quote
Old 06-23-2012, 11:36 AM   #5 (permalink)
Super Techie
 
Talyor's Avatar
 
Join Date: Nov 2011
Posts: 336
Default Re: Upgraded My Computer [Problems]

Newegg.com - OCZ ModXStream Pro 700W Modular High Performance Power Supply compatible with Intel Sandybridge Core i3 i5 i7 and AMD Phenom also to answer your question a 700w ocz
Talyor is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgraded Computer, should I upgrade my OS as well? JamesT1 System Upgrades 10 01-12-2011 01:55 PM
My computer should it be upgraded or leave it? kraig6412 System Upgrades 5 07-10-2010 02:56 AM
Just upgraded my mobo but not sure what to do after computer is on helpme! System Upgrades 1 11-10-2009 03:04 AM
upgraded PS3 harddrive problems. aaronkupen Sony Playstation 5 05-05-2008 03:51 AM
Just upgraded rig, problems, questions. Xorret Hardware Repairs and Troubleshooting 6 03-04-2007 02:05 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.