Update: it's getting worse - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-23-2009, 07:30 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2009
Posts: 11
Default Update: it's getting worse

Well I had that issue with the power supply, then I returned it and just got a new one. Now the new one seems to work, but when I power it up it is not recognizing a hdd. Goes into Xpressrecovery2. It feels like the hard drive is not spinning.

What can I do next as I'm at a stand still for testing this thing out.
__________________

spackler is offline  
Old 06-24-2009, 03:17 PM   #2 (permalink)
muffin enthusiast
 
Join Date: May 2009
Location: new york
Posts: 2,724
Default Re: Update: it's getting worse

it might be something as simple as not having plugged in something. are you sure you plugged in both the power cable and the cable that connects to your mobo (SATA/IDE) ?

i think in the worst case scenario, when your previous psu failed, it may have toasted the hdd.
__________________

Muffin Man is offline  
Old 06-24-2009, 06:03 PM   #3 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Update: it's getting worse

I had a power supply go out and it ate 2 hard drives and 2 optical drives, basically everything that was on the rail.

Is the drive fairly new? You should be able to go to the Manufacturers site and download a Diagnostic Tool. If it fails the tool will usually generate a code that will enable you to RMA it, if it's still under warranty.
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
prep for HijackThis Log posting paulmars HijackThis Logs (finished) 38 02-03-2009 06:51 PM
Disappearing XNE Update Issues Explained Osiris Microsoft XBox 0 01-19-2009 09:36 PM
New eVGA 8800GT BIOS update maroon1 Monitors, Printers and Peripherals 2 01-16-2008 12:51 PM
My log 4uvak HijackThis Logs (finished) 87 01-05-2008 11:17 PM
How to update a Nokia Mobile Phone Osiris Phones, Tablets, and other Handheld Devices 0 11-29-2007 08:19 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.