Trouble with GX1 Optiplex desktop - USB port not being detected. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Closed Thread
Thread Tools Display Modes
Old 03-05-2007, 12:04 PM   #1 (permalink)
Newb Techie
Join Date: Mar 2007
Posts: 1
Default Trouble with GX1 Optiplex desktop - USB port not being detected.


I have a GX1 Optiplex desktop with Bios A10. If I connect any USB device to my USB ports, they are not being detected. I tried uninstalling the device and then adding the hardware again, and the drivers were detected automatically but still the USB ports are not enabled. I reinstalled the Windows XP on my system recently. It is not working since then. I would like to know if I have to enable the USB in the system setup after the installation. If so, it would be great if someone can let me know how it is to be done.

Otherwise, is there any chance for some other problem. Please let me know if anyone knows anything on this regard. It would be of great help to me.

Thanks a lot in advance.

KarthikP is offline  
Old 03-05-2007, 12:15 PM   #2 (permalink)
Do not Stare at my Avatar
Ste's Avatar
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,571
Send a message via MSN to Ste

If its under warranty call up dell and ask them what to do, so you don't void the warranty.... (Kinda redundant)

If you don't a flip about the warranty you can pop open your case and see if they are attached correctly, and reconnect them after blowing out any dust.

Ste is offline  
Old 03-05-2007, 01:01 PM   #3 (permalink)
Wizard Techie
Ethereal_Dragon's Avatar
Join Date: Feb 2006
Location: USA
Posts: 3,755
Send a message via AIM to Ethereal_Dragon Send a message via Yahoo to Ethereal_Dragon

You should also check the BIOS to make sure if the port are enabled or disabled. I have seen a few instances of the ports getting disabled after a BIOS upgrade.
Gaming Laptop: - ASUS K501LX-EB71 - Stock (Wife's) - Gateway P-6860FX - Stock (Mine)
General Laptop: - Sony Vaio SVE141D1L - Stock (Mine)
Gaming Rig: BACK ONLINE!! ASUS Z87-PRO (V EDITION), Intel Core i5-4590 Haswell (Stock Cooling), HyperX FURY 8GB DDR3 1866,
XFX Radeon HD 4870, SILVERSTONE DA700, Samsung 840 500Gig SSD MZ-7TD500BW, 3x WD20EARS 2 TB Green,
ASUS DRW-2014L1T (DVD), LG WH14NS40 (Blu Ray), Dell 2709W, Sony SDM-HS95P, Windows 10 Pro
The NAS Box: OFFLINE D-Link DNS-323, 0.1RC3 Alt-F firmware, 2x 7200.14 ST3000DM001 3TB EXT4 - NO RAID - 6 TB
Home Server: BUILD LOG!! - Supermicro SC826TQ-R800LPB chassis, X8DTN+, Dual Xeon E5620 (Stock),
4x Nanya NT4GC72B4NA1NL-CG (24GB Reg ECC DDR3), 12x MICRON MT36JSZF51272PZ-1G4G1FG (48GB Reg ECC DDR3), (72GB total memory)
2x OCZ Agility (60GB) (OS & Backup), 6x WD40EFRX (4TB) in RaidZ2 (14.3 TB usable), 2x Q Series HDTS225XZSTA (256GB) ZIL & L2ARC mirrored

Ethereal_Dragon is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:14 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.