trouble adding another SATA hard drive - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Closed Thread
Thread Tools Display Modes
Old 09-13-2008, 09:03 PM   #1 (permalink)
Newb Techie
Join Date: Sep 2008
Location: Indiana, USA
Posts: 3
Question trouble adding another SATA hard drive

Sorry if this is covered already but I couldn't find n e thing on it. I'm trying to add a SATA hard drive from an old PC to my current machine. The HD I'm adding is listed in the boot menu in BIOS and in device manager it says "device working properly." However it is not listed under My Computer and can't be accessed. If I disconnect, shut down, reconnect and reboot I get a "found new hardware" message, but I do not get a "new hardware installed" message.
Here's some things I've tried;
Add Hardware - device is listed as working properly
Went through troubleshooting steps - no help
Scan for hardware changes - nothing detected
Re-arranged boot order - no help
Tried diff SATA header arrangements (my mobo has 4, 0-4) - no help
Tried to disconnect "working HD" and boot with the new one only - will not boot, and I get a "no boot file" message... insert boot disk and hit any key (I do not have a disk for this HD).
Tried to update driver - could not find a better driver

My machine;
Gateway 506GR, XP sp2 OS, intel pentiuim 4 3.2 Ghz, 1 G DDR2 RAM, Western Digital 250 G SATA HD (WD2500KS)
The HD im trying to add is a Seagate Barracuda 7200.7, 200 GB SATA.

TB6886 is offline  
Old 09-13-2008, 09:24 PM   #2 (permalink)
Wizard Techie
philbar71's Avatar
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: trouble adding another SATA hard drive

um i think this is in the wrong section. but look under disk management and format it in to NTFS. to get to disk management go control pannel>classic view>administrative tools>computer managment>disk management. finddrive and then format in NTFS

The only thing ATi can render faster than nVidia is the BSOD


<<< i like rep :D
philbar71 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem occurred when plugging in floppy drive. WasTech Hardware Repairs and Troubleshooting 76 08-16-2008 03:36 PM
SATA hard drive detection issue Gabb New Systems | Building and Buying 11 08-28-2007 07:43 AM
Hard Drive Trouble JDGreen92086 Microsoft Windows and Software 1 06-19-2007 02:03 PM
Help a newb: simple issue with hard drive copying? AppleBag Hardware Repairs and Troubleshooting 1 04-12-2007 12:21 PM
weird power trouble when putting in 2nd hard drive idrisguitar Hardware Repairs and Troubleshooting 1 03-30-2007 10:56 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:48 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.