Thank you, everybody. She is up and running - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-12-2008, 05:23 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2008
Posts: 27
Default Thank you, everybody. She is up and running

Hey,

I'd just like to take a second and thank everybody in this forum who have helped me.

This was my first PC build ever. I ordered all the parts off NewEgg through your guy's suggestions.

Booted her up, she is good to go. Only weird thing is, sometimes I get a BEEPING noise coming from what seems to be the front panel. A friend of mine said his does that too when the case isn't on (Mine isn't, I just wanted to make sure everything is working.)

Now all I need is some wire management, this thing looks like a hurricane went through it.

Sigma LUNA case
e4500
abit ip35-e
corsair 450w ps
2gb ballistix dd2 ram
8800gs video card
250 gb seagate HD
sony dvd writer

Thanks again,
Kenny D
__________________

KennyD is offline  
Old 04-12-2008, 06:00 PM   #2 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Thank you, everybody. She is up and running

congrats
__________________

__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 04-12-2008, 06:07 PM   #3 (permalink)
True Techie
 
Iron Feet's Avatar
 
Join Date: Dec 2007
Location: Aurora,IL
Posts: 172
Default Re: Thank you, everybody. She is up and running

KennyD, good job! I also just recently put together my first build.

Post some pics if you get a chance.
Iron Feet is offline  
Old 04-12-2008, 06:34 PM   #4 (permalink)
Newb Techie
 
Join Date: Feb 2008
Posts: 27
Default Re: Thank you, everybody. She is up and running

cpu seems to be over-heating

i get a warning beeping when i start windows. temps are 78c

as soon as i boot up windows it goes away....weird?!?

Fanspeed has my CPU at 50c with the fire logo next to it lol.
KennyD is offline  
Old 04-12-2008, 06:48 PM   #5 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,507
Default Re: Thank you, everybody. She is up and running

Double check that you mounted your heatsink/fan properly. Make sure it's on the secure. You may have to reapply thermal paste too. Just clean the old off of the cpu/hsf with coffee filters and alcohol.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Old 04-12-2008, 10:14 PM   #6 (permalink)
Newb Techie
 
Join Date: Feb 2008
Posts: 27
Default Re: Thank you, everybody. She is up and running

that was the problem, hs was barely on!


I have to go out and say thank you peter. he helped me through the entire process. awesome guy
KennyD is offline  
Old 04-12-2008, 10:15 PM   #7 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Thank you, everybody. She is up and running

No problem man.
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 04-13-2008, 01:51 AM   #8 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default Re: Thank you, everybody. She is up and running

easy mistake with the HSF. Intel seem to have some sadistic engineers in the department dedicated to their HSF design. just when you think it's on securely *pop* and you have a hanging heat sink.
Nitestick is offline  
Old 04-13-2008, 03:32 AM   #9 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default Re: Thank you, everybody. She is up and running

Agreed those spinning pins can get pretty annoying.
__________________


Baez is offline  
Old 04-14-2008, 10:36 AM   #10 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,507
Default Re: Thank you, everybody. She is up and running

Yeah...quite a pain with my AF7 as well... The stock ones aren't as bad b/c I can actually get to the pins; but 2 of the pins on the AF7 are under the fan bracket >.<... Makes for quite a PITA to mount.
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.