Stupid Question - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-24-2006, 04:18 PM   #21 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 76
Default

mabye this
__________________

__________________
Image wasn\'t showing, and the URL was stretching the forum layout. Please fix.
bigfatfrickinfa is offline  
Old 01-24-2006, 04:19 PM   #22 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 76
Default

ill try again later gotta go to work
__________________

__________________
Image wasn\'t showing, and the URL was stretching the forum layout. Please fix.
bigfatfrickinfa is offline  
Old 01-24-2006, 04:56 PM   #23 (permalink)
Master Techie
 
reggie_da_man's Avatar
 
Join Date: Feb 2005
Posts: 2,567
Default

I don't think that you can put a picture in from your hotmail. Try going to www.pictiger.com then upload the picture. After its uploaded make sure your viewing it full size and then right click on it and click on properties. That link in the general tab is the link you want.
__________________

__________________

reggie_da_man is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.