Stupid Question - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-23-2006, 04:07 PM   #11 (permalink)
Master Techie
 
reggie_da_man's Avatar
 
Join Date: Feb 2005
Posts: 2,567
Default

That's also a good idea.
__________________

__________________

reggie_da_man is offline  
Old 01-23-2006, 04:57 PM   #12 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 76
Default

anyone have a guide or tutorial on how to partition ¬łhard drives
__________________

__________________
Image wasn\'t showing, and the URL was stretching the forum layout. Please fix.
bigfatfrickinfa is offline  
Old 01-23-2006, 06:49 PM   #13 (permalink)
Master Techie
 
reggie_da_man's Avatar
 
Join Date: Feb 2005
Posts: 2,567
Default

http://www.pcworld.com/howto/article/0,aid,73826,00.asp
__________________

reggie_da_man is offline  
Old 01-23-2006, 09:46 PM   #14 (permalink)
Junior Techie
 
Join Date: Dec 2005
Posts: 72
Default

Thanks All you Guys.

NV
__________________
Every Day I Try To Learn
NewVincent is offline  
Old 01-24-2006, 03:51 PM   #15 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 76
Default

Quote:
Originally posted by reggie_da_man
http://www.pcworld.com/howto/article/0,aid,73826,00.asp
thanks for this
__________________
Image wasn\'t showing, and the URL was stretching the forum layout. Please fix.
bigfatfrickinfa is offline  
Old 01-24-2006, 04:06 PM   #16 (permalink)
Master Techie
 
reggie_da_man's Avatar
 
Join Date: Feb 2005
Posts: 2,567
Default

Your welcome.
__________________

reggie_da_man is offline  
Old 01-24-2006, 04:09 PM   #17 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 76
Default

another question how did you put your image in your sig(copy paste?) someone did one for me but i cant seem to put itin my sig
__________________
Image wasn\'t showing, and the URL was stretching the forum layout. Please fix.
bigfatfrickinfa is offline  
Old 01-24-2006, 04:12 PM   #18 (permalink)
Master Techie
 
reggie_da_man's Avatar
 
Join Date: Feb 2005
Posts: 2,567
Default

you have to type [IMG*] then the link to your picture the [/IMG*]

WITHOUT the stars!!

mine looks like this:

[IMG*]http://images1.pictiger.com/images/64/3311842a74c4736836a29eefbc1ea464.19.jpg[/IMG*]

Again without the stars.
__________________

reggie_da_man is offline  
Old 01-24-2006, 04:16 PM   #19 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 76
Default

thanks seeing if it works
__________________
Image wasn\'t showing, and the URL was stretching the forum layout. Please fix.
bigfatfrickinfa is offline  
Old 01-24-2006, 04:17 PM   #20 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 76
Default

link might be too long
__________________

__________________
Image wasn\'t showing, and the URL was stretching the forum layout. Please fix.
bigfatfrickinfa is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.