Sound Fried - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-08-2007, 01:46 AM   #1 (permalink)
Ultra Techie
 
Join Date: Feb 2005
Posts: 969
Default Sound Fried

The other day I was on my laptop at my school. Were going to run some videos off of it for an assembly. We hook up my laptop to the soundboard, hoping to get the sound to work on the big speakers (which it didn't). Later on, I notice my laptop isn't even producing sound at all, which is weird because it worked before. I think it might have something to do with the soundboard.

Anyway, Windows doesn't even see the sound card anymore. No sound is coming out. I tried reinstalling the drivers, but it just cancels the setup. I can't remember exactly what the installer error said, but it just wouldn't go through. I'm going to try reformatting, but I wanted to see if anyone else had any suggestions.

My laptop is a Dell Inspiron 1150.
__________________

__________________
<br><br><font color=\"black\"><b>There's No Place Like </b></font><font color=\"red\"><b>127.0.0.1</b></font><br>
AnthraX is offline  
Old 04-08-2007, 02:24 AM   #2 (permalink)
Junior Techie
 
Join Date: Apr 2007
Posts: 79
Default Re: Sound Fried

My only other suggestion besides reformatting would be to try and install the drivers in safe mode in case any existing software is interfering with the driver installation.
__________________

ZenOswyn is offline  
Old 04-08-2007, 07:52 AM   #3 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default Re: Sound Fried

Have you had it check for new hardware?
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 04-08-2007, 08:22 AM   #4 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default Re: Sound Fried

Try a system restore.
__________________
FlashDude is offline  
Old 04-08-2007, 01:46 PM   #5 (permalink)
Ultra Techie
 
Join Date: Feb 2005
Posts: 969
Default Re: Sound Fried

1)Haven't reformatted yet. Haven't had much time.
2) It doesn't find new hardware.
3) I hate system restore.
__________________
<br><br><font color=\"black\"><b>There's No Place Like </b></font><font color=\"red\"><b>127.0.0.1</b></font><br>
AnthraX is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Card setup help Seraph Computer Audio and Multimedia 6 04-07-2007 07:03 AM
sound is stuffed S0ULphIRE Computer Audio and Multimedia 1 04-04-2007 01:24 AM
Two Sound Devices Link68759 Monitors, Printers and Peripherals 2 04-01-2007 10:31 PM
Sound Issues on Striker Extreme, Drivers won't install Alexinator New Systems | Building and Buying 3 04-01-2007 10:03 AM
Sound deadening/proofing sammybaines Monitors, Printers and Peripherals 5 03-28-2007 12:50 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:28 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.