So Yea I'm Thinking I Can't Run Age of Conan. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-20-2008, 06:05 PM   #11 (permalink)
Junior Techie
 
Join Date: Mar 2008
Posts: 59
Default Re: So Yea I'm Thinking I Can't Run Age of Conan.

Yes, 8600GT is OK for light gaming.
__________________

jantar is offline  
Old 05-20-2008, 07:12 PM   #12 (permalink)
Newb Techie
 
Join Date: May 2008
Posts: 10
Default Re: So Yea I'm Thinking I Can't Run Age of Conan.

I just put the hardware in, and installed the driver. Even after I restart the computer. It's not working. LoL this is getting very frustrating.
__________________

Drew Iza is offline  
Old 05-20-2008, 07:33 PM   #13 (permalink)
Newb Techie
 
Join Date: May 2008
Posts: 10
Default Re: So Yea I'm Thinking I Can't Run Age of Conan.

I'm using a Xfx 8600 GT 512mb. After installing into my computer. I try to install the driver Windows Vista 32bit. For some reason the driver installs but I still get the yellow flag in device manager and it says

"Windows has stopped this device because it has reported problems. (Code 43)"

Is there any issue that i should do to install the driver?


i already dowload driver from xfx for all vista 32 driver but cannot install. I still get the yellow flag. Can someone help me?
Drew Iza is offline  
Old 05-21-2008, 06:33 AM   #14 (permalink)
Junior Techie
 
Join Date: Mar 2008
Posts: 59
Default Re: So Yea I'm Thinking I Can't Run Age of Conan.

I'm not a Vista user so I don't know what the problem could be. Start a new thread on this subject in the Hardware Troubleshooting or Windows section.
jantar is offline  
Old 05-21-2008, 10:25 AM   #15 (permalink)
Master Techie
 
NightSurge's Avatar
 
Join Date: Feb 2008
Location: Fort Wayne, IN
Posts: 2,217
Send a message via AIM to NightSurge
Default Re: So Yea I'm Thinking I Can't Run Age of Conan.

Did you disable the onboard graphics and then have the monitor connected to your new card? You will need to disable onboard graphics on the motherboard by going into your Bios and that should make things work.
__________________

If I was helpful, please click the icon on the left hand side of this message that looks like a check mark Thanks!

NightSurge is offline  
Old 05-21-2008, 10:43 AM   #16 (permalink)
Wizard Techie
 
Jorsoft's Avatar
 
Join Date: Feb 2004
Location: Oakdale, MN
Posts: 4,581
Default Re: So Yea I'm Thinking I Can't Run Age of Conan.

That would be good...

And are you srue that card isn't compatible with Vista? Nvidia has drivers for it here:
ForceWare Release 169

Not that it would run Age of Conan, I don't think it would do a good job. You'd want at least an 8600 or ati equivalent. This is a good one, very cheap with rebate:
Newegg.com - EVGA 256-P2-N751-TR GeForce 8600GT 256MB 128-bit GDDR3 PCI Express x16 SLI Supported Video Card - Desktop Graphics / Video Cards
__________________
Jorsoft is offline  
Old 05-22-2008, 07:31 PM   #17 (permalink)
-Deactivated-
 
Oreo's Avatar
 
Join Date: Dec 2006
Location: England
Posts: 5,723
Send a message via MSN to Oreo
Default Re: So Yea I'm Thinking I Can't Run Age of Conan.

I've seen people play @ 30fps medium settings with a goodish processor and 8600GT. Your in for a relatively enjoyable gaming experience, have fun.
__________________

__________________
-Deactivated-
Oreo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Spyware Removal Guide by Osiris Osiris Viruses, Spyware and Malware 30 10-14-2008 08:50 PM
Computer rookie needs help with virus/trojan horses.. shades9323 Viruses, Spyware and Malware 17 05-08-2008 01:40 PM
Please help newatthis Viruses, Spyware and Malware 1 01-25-2008 01:06 PM
Virus just wont go away... help needed mark1413 Viruses, Spyware and Malware 8 01-07-2008 03:40 PM
Hijackthis Log Part 1 chublake HijackThis Logs (finished) 13 11-02-2007 08:14 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.