Running single and sli 970 on 8350. - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 06-06-2015, 09:01 PM   #21 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,313
Default Re: Running single and sli 970 on 8350.

You've got something else going on with your machine. Just tossed a Titan X on a stock 955BE and it ran fine.

This was running Witcher 3 maxed out @ 1440p.

__________________

__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Selling 8350 + motherboard and more! Pyrothrillah Buy/Sell/Trade and Hot Deals 0 06-28-2014 08:46 PM
FX-8350 Centurion Warmonger New Technology and Products 1 04-16-2013 12:21 PM
i7 970 - 6 cores of fail S0ULphIRE New Technology and Products 6 07-29-2010 12:05 AM
Help Buidling a computer with a $850-$970 budget SPECOPx New Systems | Building and Buying 6 07-20-2009 02:48 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.