rebuilt socket 487 comp need help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-13-2008, 09:13 AM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2008
Location: MA, USA
Posts: 8
Send a message via AIM to Blizz419
Default rebuilt socket 487 comp need help

hopefully someone here can help me out i had a crappy emachines pentium 4 2.53Ghz comp that died on me think mobo died i cant live without a comp so cheapest fix for me was to rebuild, this is my first time doing so but i am pretty good with computers.

so i picked up a MSI 945GCM478-L 478 Intel 945GC Micro ATX Intel Motherboard

and a APEVIA X-SNIPER G-Type mid size tower (yes i know too nice of a tower for a socket 478 comp but i plan on using this tower when i build a more upto date comp)

a chip of pqi 2GB 240-Pin DDR2 SDRAM DDR2 667 (PC2 5400)

a FSP Group FSP400-60THN-R 400W ATX 2.0 Power Supply

now i have 4 IDE drives 2 optical and 2 HDD

so i grabbed 2 SATA/IDE converters made by SYBA those are attatched to my HDD's and IDE cable to my optical drives

now my problem is i cant get the BIOS to recognize both HDD's or Both optical drives, and with the optical it only recognizes the slave when both are connected even when set properly to master and slave only thing i havent tried is setting every drive to cable select
__________________

Blizz419 is offline  
Old 10-13-2008, 10:13 AM   #2 (permalink)
Junior Techie
 
Join Date: Oct 2008
Posts: 46
Send a message via Yahoo to FBR_BDavis
Default Re: rebuilt socket 487 comp need help

You can only have ONE drive on a SATA to IDE convertor.. If you are using both the MASTER and SLAVE connections of the IDE cable, that won't work.. :/
__________________

FBR_BDavis is offline  
Old 10-13-2008, 10:22 AM   #3 (permalink)
Newb Techie
 
Join Date: Oct 2008
Location: MA, USA
Posts: 8
Send a message via AIM to Blizz419
Default Re: rebuilt socket 487 comp need help

so your saying that if i'm trying to use both my HDD's through the SATA/IDE converter, both my master and slave Optical drives which are using IDE cable wont work? and i've also tried removing one hard drive all together so only one converter is in use and i still couldnt get both optical drives to be recognized which are actually on IDE with no converter only the HDD's were using the converter since the mobo only has 1 IDE controller, though i have 4 SATA i just currently do not have any SATA drives hence why i tried using 2 converters for my HDD's
Blizz419 is offline  
Old 10-13-2008, 10:48 AM   #4 (permalink)
Junior Techie
 
Join Date: Oct 2008
Posts: 46
Send a message via Yahoo to FBR_BDavis
Default Re: rebuilt socket 487 comp need help

Well, the two devices on the actual IDE channel shouldn't have an issue.. Check the back of the drives and make sure they are either properly set to MASTER and SLAVE, or set them for CABLE-SELECT.. You may also want to try each drive by itself to make sure there is no problem with the drives..
FBR_BDavis is offline  
Old 10-13-2008, 10:50 AM   #5 (permalink)
Newb Techie
 
Join Date: Oct 2008
Location: MA, USA
Posts: 8
Send a message via AIM to Blizz419
Default Re: rebuilt socket 487 comp need help

i have put them on master and slave, tried master and cable select which i doubted would work, when i get home i plan on trying both on cable select, and i have tried them both by themselves and they both work fine
Blizz419 is offline  
Old 10-13-2008, 11:44 AM   #6 (permalink)
Junior Techie
 
Join Date: Oct 2008
Posts: 46
Send a message via Yahoo to FBR_BDavis
Default Re: rebuilt socket 487 comp need help

Have you tried swapping out the cable itself?? Is the system only reading the master drive or slave drive??
FBR_BDavis is offline  
Old 10-13-2008, 12:02 PM   #7 (permalink)
Newb Techie
 
Join Date: Oct 2008
Location: MA, USA
Posts: 8
Send a message via AIM to Blizz419
Default Re: rebuilt socket 487 comp need help

it's a brand new IDE cable and both master and slave plugs on it work, like i sad when both are plugged in it recognizes the slave drive only when i unplug the slave and leave the the master plugged in it recognizes it no problem.
Blizz419 is offline  
Old 10-13-2008, 12:30 PM   #8 (permalink)
Junior Techie
 
Join Date: Oct 2008
Posts: 46
Send a message via Yahoo to FBR_BDavis
Default Re: rebuilt socket 487 comp need help

Have you tried resetting the CMOS on the motherboard to reset the factory default settings?? If you've tried that, you may want to check the BIOS settings and see if there are any options for SATA/IDE ports and attempt to adjust those..
FBR_BDavis is offline  
Old 10-13-2008, 01:06 PM   #9 (permalink)
Newb Techie
 
Join Date: Oct 2008
Location: MA, USA
Posts: 8
Send a message via AIM to Blizz419
Default Re: rebuilt socket 487 comp need help

i have not reset CMOS but its a brand new board so it should be on default settings, i've looked around through bios didnt see anything that could be causing this issue
Blizz419 is offline  
Old 10-14-2008, 07:59 AM   #10 (permalink)
Newb Techie
 
Join Date: Oct 2008
Location: MA, USA
Posts: 8
Send a message via AIM to Blizz419
Default Re: rebuilt socket 487 comp need help

anybody else have any other suggestions?
__________________

Blizz419 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hello AMD Socket G34 Trotter New Technology and Products 45 12-27-2008 06:33 PM
Cpu And Ram questions(and Advise for new my comp) DragenFear System Upgrades 20 01-06-2008 07:19 PM
What to do with Socket 478 mPGA? akasixcon New Systems | Building and Buying 15 11-17-2007 10:40 PM
Socket Question Aragorn2316 New Systems | Building and Buying 21 09-28-2007 04:17 AM
I need help finding my prossesor socket..... optimuscrime791 New Systems | Building and Buying 6 07-13-2007 01:01 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.