quick help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-18-2005, 09:11 PM   #1 (permalink)
True Techie
 
Join Date: Nov 2005
Posts: 112
Default quick help

im instaling a 6600 on a new gateway that curently has intel media accelerator,
do i need to uninstall the drivers, or will the be replaced be the drivers on the 6600 disk?
__________________

BRreed is offline  
Old 11-18-2005, 11:20 PM   #2 (permalink)
Wizard Techie
 
Join Date: Jan 2005
Location: Delaware
Posts: 3,475
Default

Uninstall the drivers > (install new card) restart > install new drivers > restart > your done
__________________

turtile is offline  
Old 11-19-2005, 12:23 AM   #3 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Thats good but, using driver cleaner pro is better and its also free, google it, download it, read the read me and follow it.
Ste is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.