Problems installing a x800 xt AGP graphics card/drivers - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-02-2006, 08:12 AM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 4
Unhappy Problems installing a x800 xt AGP graphics card/drivers

Hello everyone I have recently purchased one of the ATI cards, have connected it to my motherboard etc and have tried to install Omega drivers in order to run it, as well as ATI drivers.

Basically it is not working properly, the screen is shimmering, the resolution is poor and the quality is terrible - worse than my budget geforce card.

I uninstalled the Omega drivers before installing the ATI drivers and vice versa.

I am a total novice when it comes to dealing with computers, am really stuck as to what to do to get this thing to work, please could someone give me some easy to understand advice on how to set up this graphics card and drivers!

Many many thanks!
__________________

lush1 is offline  
Old 10-02-2006, 09:49 AM   #2 (permalink)
bum
Super Techie
 
Join Date: Mar 2006
Posts: 286
Default

System specs please.

Graphics cards aren't my expertice, but check online for dif drivers and read the manuel for now. I know ATI's drivers aren't always the best, but someone here should be able to help you better (never had an ATI card).
__________________

__________________
Opteron 175 + Scythe Infinity
Asus A8N32-SLI
2 gigs corsair XMS DDR 400
XFX geforce 6800 XT
X-navigator case
30G Maxtor + 250G Maxtor

"Let's face it, we're not changing the world. We're building a product that helps people buy more crap - and watch porn." -- Seagate CEO Bill Watkins
bum is offline  
Old 10-02-2006, 09:51 AM   #3 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 4
Default

I believe this is my system spec, my friend built the computer so I don't know myself.

PC Chips M848ALU SKT A SIS 748 400 DDR AGP 8x ATA133 6Ch Sound/LAN/USB 2.0 for Athlon or Sempron CPUs

PC CHips m848ALU
lush1 is offline  
Old 10-02-2006, 09:52 AM   #4 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 4
Default

I have a AMD Athlon Mp

950 hz 1gb ram
lush1 is offline  
Old 10-02-2006, 10:12 AM   #5 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,304
Default

The X800XT requires a 300W PSU or better, and also requires its own power connector (it has to be plugged into the PSU via four pin connector [molex]).


All the drivers in the world won't help if it ain't getting enough juice.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 10-02-2006, 12:22 PM   #6 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 4
Default

yes its plugged into a 400w psu
lush1 is offline  
Old 10-02-2006, 02:19 PM   #7 (permalink)
Super Techie
 
Join Date: Jan 2006
Posts: 258
Send a message via AIM to KNiGHTMaRe89
Default

from the looks of it you either aren't getting enough juice from your PSU...make sure all the connections are hooked up and make sure your PC is recognizing it. it could be your system is not supporting it. im not sure on what will work with it or not, but that 950mhz doesn't look to shabby for much nowadays.
__________________

KNiGHTMaRe89 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.