Problem Starting XP - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-17-2007, 12:33 PM   #1 (permalink)
Super Techie
 
sailpog's Avatar
 
Join Date: May 2006
Posts: 498
Default Problem Starting XP

Hi,
Ive been having some problems starting windows.
Ok so i press power and it seems to be running normally when a message comes up asking me if i want to:
-Boot normally
-last known working configuration
-safe mode
-safe mode with command prompt
-safe mode with networking
no matter which option i choose the same thing happens ; windows xp loading screen comes up finishes then flashes a blue screen before re-starting.If while booting i hold F8 and choose to disable auto restart when the blue screen comes up it reads UNMOUNTABLE_BOOT_VOLUME.
Can anyone help me sort this problem out?
Cheers,
Sol
__________________

__________________
<A HREF="http://www.mysearchfunds.com/banner.asp?friend=43585">
<IMG SRC="http://www.mysearchfunds.com/banners/60x120.gif" BORDER="0">
</A>
sailpog is offline  
Old 01-17-2007, 12:35 PM   #2 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Try a repair from the windows XP Disc.
Or from recovery console in XP Disc.
fixboot (I don't know if this suggestion will do much if anything)
__________________

Ste is offline  
Old 01-17-2007, 12:49 PM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 4
Send a message via AIM to jeveryday
Default

IMO I would ...

A.) Run a scan on your hard drive... (Your HD might be goin)
B.) Memory could be bad

From my experience that UNMOUNTABLE BOOT VOLUME error normally means one of the two.
jeveryday is offline  
Old 01-17-2007, 12:51 PM   #4 (permalink)
Super Techie
 
sailpog's Avatar
 
Join Date: May 2006
Posts: 498
Default

Ok ill try that a bit later , ill have to hunt out the XP disc no idea where it is but ill have a look.
Anyone else got a suggestion about how to fix this problem.
thanks
__________________
<A HREF="http://www.mysearchfunds.com/banner.asp?friend=43585">
<IMG SRC="http://www.mysearchfunds.com/banners/60x120.gif" BORDER="0">
</A>
sailpog is offline  
Old 01-17-2007, 02:35 PM   #5 (permalink)
Super Techie
 
sailpog's Avatar
 
Join Date: May 2006
Posts: 498
Default

Quote:
Originally posted by jeveryday
IMO I would ...

A.) Run a scan on your hard drive... (Your HD might be goin)
B.) Memory could be bad

From my experience that UNMOUNTABLE BOOT VOLUME error normally means one of the two.
a)How do i run a scan of my Hd if i cant boot
b) how do itell if my memories bad
also ive only just noticed that after 5 seconds of pressing the on button my cpu fan stops running . Any idea why this is happening?
__________________
<A HREF="http://www.mysearchfunds.com/banner.asp?friend=43585">
<IMG SRC="http://www.mysearchfunds.com/banners/60x120.gif" BORDER="0">
</A>
sailpog is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.