Problem with hooking up computer - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-08-2006, 08:18 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 11
Default Problem with hooking up computer

im trying to hook up my power source from the front of my computer to the mobo and the problem is the case i have probhttp://www.newegg.com/Product/Product.asp?Item=N82E16811129155lem has a 3 prong power source and my mobo http://www.newegg.com/Product/Produc...82E16811129155 only has the ability for a 2 prong, so i dont know what to do. the 3 prong source has a black whire, nothing, then red wire, so nothing in the middle
__________________

Twopar is offline  
Old 02-08-2006, 09:50 PM   #2 (permalink)
True Techie
 
Join Date: Oct 2005
Posts: 139
Send a message via AIM to X2Xtreme360
Default

what mobo do you have?
__________________

X2Xtreme360 is offline  
Old 02-08-2006, 10:25 PM   #3 (permalink)
Monster Techie
 
Join Date: Sep 2005
Posts: 1,319
Default

could you please give us a little bit more info...

list all your pc specs...
__________________

Avalanch3 is offline  
Old 02-08-2006, 11:35 PM   #4 (permalink)
Vinsanity
 
BiGyLiLuPdAmIdL's Avatar
 
Join Date: Aug 2005
Location: West Coast Cali
Posts: 1,234
Send a message via AIM to BiGyLiLuPdAmIdL
Default

I helped him build this comp by telling him what parts to buy. He has this msi mobo: http://www.newegg.com/Product/Produc...82E16813130491

and this antec sonata case:
http://www.newegg.com/Product/Produc...82E16811129155

his problem is that the wire from the case that controlls the power button has 3 socket things, while his mobo only has 2 prongs for the power switch. so what should he do? I tried to help him out but i am clueless about this. I can't really fix it unless i have the comp in front of me.
__________________
New build in progress, but this is what I got for now:
-AMD x2 5200+
-Asus M3A78-EM AM2+
-Buffalo 2x1gb ddr2 800
-Hitachi 250gb Sata HDD
-Antec Minuet Case w/ 350w psu
-Windows 7 Home Premium 64 bit
BiGyLiLuPdAmIdL is offline  
Old 02-09-2006, 12:34 AM   #5 (permalink)
Monster Techie
 
Join Date: Sep 2005
Posts: 1,319
Default

the only thing i can think of is solder the wires to the pins on the mobo...because i dont think there is any other ways of doing it unless u can somehow change the wires ?
__________________

Avalanch3 is offline  
Old 02-09-2006, 08:52 AM   #6 (permalink)
Vinsanity
 
BiGyLiLuPdAmIdL's Avatar
 
Join Date: Aug 2005
Location: West Coast Cali
Posts: 1,234
Send a message via AIM to BiGyLiLuPdAmIdL
Default

try taking out the wire for the power led light and plug in the power switch. If it turns on then you will just have to have it not show the green light wen the comp is on.
__________________
New build in progress, but this is what I got for now:
-AMD x2 5200+
-Asus M3A78-EM AM2+
-Buffalo 2x1gb ddr2 800
-Hitachi 250gb Sata HDD
-Antec Minuet Case w/ 350w psu
-Windows 7 Home Premium 64 bit
BiGyLiLuPdAmIdL is offline  
Old 02-09-2006, 10:10 AM   #7 (permalink)
True Techie
 
Join Date: Dec 2005
Posts: 182
Default

Are you sure the power leads are red&black ? Check your manual for the color codes of the front panel wires, if they are not listed....... trace the wires back to the switches/leds/speakers.
My speaker wires are red& black, my power sw. wires are black& white.
I would think the color codes would be standard , especially for an Antec case.

This link shows the typical front panel connectors. If you look at the 2nd picture( click-on it to enlarge), you will see the only connector that has more than 2 pins is the 'speaker' connector. That is why I said your power sw. connector should only have 2pins, they should also be labeled.
http://www.extremetech.com/article2/...1149953,00.asp
__________________

__________________
Sig reinstated.
JKnPA is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.