Power supply question - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-09-2005, 08:24 PM   #1 (permalink)
Master Techie
 
Join Date: Apr 2005
Posts: 2,306
Default Power supply question

i went to compusa today because i needed a cheap power supply so i got this for $29.99
http://www.antec.com/us/productDetails.php?ProdID=26350
the thing is i am using it in an old computer that does not need the sata power connectors and i know there are molex to sata converters but are there any sata to molex?
__________________

__________________
Lonewolf5460 is offline  
Old 10-09-2005, 09:47 PM   #2 (permalink)
Master Techie
 
Join Date: Apr 2005
Posts: 2,306
Default

ok also will the new atx standard work with the old standard this psu is a 2.0
and the mobo is a 1.0?
right now i have everything set up right but it wont start up and the mouse and lights on the keyboard are on when i flick the swich on the back on but when i press the power button nothing happens.
__________________

__________________
Lonewolf5460 is offline  
Old 10-09-2005, 10:22 PM   #3 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,743
Send a message via AIM to Dark_Sniper* Send a message via Yahoo to Dark_Sniper*
Default

Dude it mit jsut fry it, 2.0 has more power in it so i think it may fry or it may not.
__________________
Dark_Sniper* is offline  
Old 10-09-2005, 10:24 PM   #4 (permalink)
Master Techie
 
Join Date: Apr 2005
Posts: 2,306
Default

god damn it i hope not wont it just adjust to the power that is needed?
__________________
Lonewolf5460 is offline  
Old 10-09-2005, 10:29 PM   #5 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,743
Send a message via AIM to Dark_Sniper* Send a message via Yahoo to Dark_Sniper*
Default

i dont think so dude, unless it says it can it cant.
__________________
Dark_Sniper* is offline  
Old 10-09-2005, 10:32 PM   #6 (permalink)
Master Techie
 
Join Date: Apr 2005
Posts: 2,306
Default

i will try tommorow to figure this out to lazy now know anything about the sata to molex connectors?
__________________
Lonewolf5460 is offline  
Old 10-09-2005, 10:38 PM   #7 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,743
Send a message via AIM to Dark_Sniper* Send a message via Yahoo to Dark_Sniper*
Default

i think there are some but i havent seen them but im pretty sure there somewhere.
__________________
Dark_Sniper* is offline  
Old 10-09-2005, 10:43 PM   #8 (permalink)
Master Techie
 
Join Date: Apr 2005
Posts: 2,306
Default

i think i will have to find some female sata connectors and do a wireing job.
i am pissed if this psu does not work that is 30 bucks i coulde of spent on other things.
__________________

__________________
Lonewolf5460 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.