please help new motherboard installation - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-19-2007, 08:49 PM   #1 (permalink)
Junior Techie
 
Join Date: Sep 2007
Posts: 50
Default please help new motherboard installation

my new Mboard need 8 pin atx 12v power but my new zm600-hp have CPU1 POWER CONNECTOR output 2 of four bin ne is P2,another one without label.so do i have to connect both of them?any idea please.
__________________

caliman is offline  
Old 10-19-2007, 08:57 PM   #2 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: please help new motherboard installation

Most likely. Take some pics. List model numbers.
__________________

__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 10-19-2007, 09:06 PM   #3 (permalink)
Junior Techie
 
Join Date: Sep 2007
Posts: 50
Default Re: please help new motherboard installation

evga-nforce 680i sli
caliman is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Motherboard Installation? Dakaggo System Upgrades 5 10-19-2007 03:20 AM
Something is Faling, motherboard, CPU or HDD? HELP!! ChuckHCash Hardware Repairs and Troubleshooting 1 08-15-2007 05:52 PM
Motherboard Questions & Help Me Find a Mobo Cunjo New Systems | Building and Buying 37 07-13-2007 01:24 AM
Upgrading motherboard, processor and RAM Uberg New Systems | Building and Buying 14 06-03-2007 07:03 PM
it wasnt the motherboard!!!!! pinoy3000 New Systems | Building and Buying 8 06-03-2007 01:02 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.