Performance Question - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-23-2006, 02:35 PM   #11 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 276
Default

my FX5500 is PCI.... just when i was lookin for a PCI card it was either the Geforce or the radeon.
__________________

__________________
- Welsh
welsh is offline  
Old 08-23-2006, 07:09 PM   #12 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 7
Default

well your card is supported anyway, mine isnt, ur the Nvidia FX series
__________________

Saxon2 is offline  
Old 08-23-2006, 07:17 PM   #13 (permalink)
True Techie
 
Join Date: Aug 2006
Posts: 117
Default

radeon 9250 = no shader v2 support (I think.. well I know it cant support some sorta shaders).. no dx9 support.

Fx5xx0 series (starting from fx5200) suppors v2 shaders, supports dx9.

Hence why you can run it
__________________

__________________
Just another newbie at the moment.
A-mak is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.