pc turns on mobo MSI KA780GM2 Socket AM2+ no video - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-04-2011, 05:13 PM   #11 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: pc turns on mobo MSI KA780GM2 Socket AM2+ no video

Is this the used board you bought? I feel bad for you but I think you just need to accept the fact that it was broken when the guy mailed it to you. I would contact my bank, Paypal and the action site you bought it from and file a complaint.
__________________

__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Turns out, my mobo may be the problem! Wildside Hardware Repairs and Troubleshooting 1 06-19-2008 09:26 PM
Computer Turns on, GPU Fan Turns on, No Video smalls0224 Hardware Repairs and Troubleshooting 0 05-13-2008 11:11 AM
HELP! Desktop turns on and restarts repeatedly, other turns on to black screen cvocvo Hardware Repairs and Troubleshooting 1 12-31-2007 01:21 AM
Computer turns on but no video and five short beeps y2myear2000met Hardware Repairs and Troubleshooting 24 02-11-2006 05:03 AM
After build computer turns on all looks fine but no video.... harley3344 Hardware Repairs and Troubleshooting 5 11-12-2005 12:51 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.