pc turns on mobo MSI KA780GM2 Socket AM2+ no video - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-31-2010, 12:07 AM   #1 (permalink)
Junior Techie
 
Join Date: Oct 2010
Posts: 43
Default pc turns on mobo MSI KA780GM2 Socket AM2+ no video

Hi this is a new build the motherboard came in the mail with out bios battery put in new one and no video bought it on a auction site it boots up but know video I try everything dif memeroy assemble out of case still no video please help me i also put in diffrent video card

thanks happy new year
__________________

bleachedcustoms is offline  
Old 12-31-2010, 08:58 AM   #2 (permalink)
Junior Techie
 
Join Date: Oct 2004
Posts: 71
Default Re: pc turns on mobo MSI KA780GM2 Socket AM2+ no video

Can you be a little more specific please, about the components, the situation, and what you've tried to do. Does the motherboard have onboard video? Is that what you are trying to use? Are you sure the video card you tried is working? Does it POST?

Marc
__________________

MrMarcDee is offline  
Old 12-31-2010, 12:17 PM   #3 (permalink)
Junior Techie
 
Join Date: Oct 2010
Posts: 43
Default Re: pc turns on mobo MSI KA780GM2 Socket AM2+ no video

Hi The motherboard has three video ports anolog hdmi and dvi I tried them all the other mother board a listed does the same thing the pchips one. I put in another video card that has dvi. Yes the video card works I'm using sata 1 400gb hardrive and sata 1 dvd burner. I also read that sata 1 is backwords compadible with sata 2 for ram i tried 4gb in two slots or just 1gb in one slot for cpu i tried amd am2 3500+ and phenom x4. I also tried mounting the board in diffrent casees the borad has no io plate, but i mounted boards to case before and they worked like that also tried diffrent power supplys 500wt to 550wt

thanks happy new year Mike
bleachedcustoms is offline  
Old 12-31-2010, 01:37 PM   #4 (permalink)
Junior Techie
 
Join Date: Oct 2004
Posts: 71
Default Re: pc turns on mobo MSI KA780GM2 Socket AM2+ no video

Does the computer POST? Here are POST code charts for different BIOSs. When you cannot see any video POST codes can tell you what is happening, if some other piece of hardware is having trouble (commonly RAM, possibly video RAM).

Also, not to be a grammar nazi, but if you try to use a little better sentence structure and grammar in your post I might be able to help better, reading your post is giving me a headache man

Marc
MrMarcDee is offline  
Old 12-31-2010, 02:41 PM   #5 (permalink)
Junior Techie
 
Join Date: Oct 2010
Posts: 43
Default Re: pc turns on mobo MSI KA780GM2 Socket AM2+ no video

Hi, Pc turns on. I can not get to bios screen. pc screen just stays blank. Do you think my bios is bad. Mike
bleachedcustoms is offline  
Old 12-31-2010, 02:57 PM   #6 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: pc turns on mobo MSI KA780GM2 Socket AM2+ no video

You need to get a speaker attached to it, to hear for beeps.

But tryusing he dvi video output without a gpu in the pci-e slot
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 12-31-2010, 03:54 PM   #7 (permalink)
Junior Techie
 
Join Date: Oct 2010
Posts: 43
Default Re: pc turns on mobo MSI KA780GM2 Socket AM2+ no video

could you show me on board were the speaker goes in picture i looked on the board it had no bios jumper on it.ii put it on keep bios. It still does not work. I can find were speaker goes. thanks for your help I now have 3 boards that do this. one is a asus i use for a year i moved th cables around and that one has no video too. the msi is the one I would like like help with now. I really have bad luck with computers. i have 4 now that i put together with no problem thank good. thanks for your help Mike

i have a portible wire that with speaker atached to it that can go in speaker port if that helps

there was no 2 pin cmos jumper pin and no bios battery i board when it came in the mail. I repalced them Is my bios chip fried or do I have no bios installe?. If so How do i install new bios? there are no beeps at post.
bleachedcustoms is offline  
Old 12-31-2010, 05:05 PM   #8 (permalink)
Junior Techie
 
Join Date: Oct 2010
Posts: 43
Default Re: pc turns on mobo MSI KA780GM2 Socket AM2+ no video

hi I hooked up speker and get no beeps. It must be somthing bad. Mike no beeps means its dead right i think i'm going to rma it
bleachedcustoms is offline  
Old 01-04-2011, 04:26 PM   #9 (permalink)
Newb Techie
 
Join Date: Jan 2011
Location: Texas
Posts: 10
Default Re: pc turns on mobo MSI KA780GM2 Socket AM2+ no video

Did you use the thermal compound that came with the CPU? Or did you apply after market thermal compound? I have seen issues with blank video if you use the factory installed thermal compound.

You have tried a different memory module?

Tried different video card?
texashiker is offline  
Old 01-04-2011, 04:54 PM   #10 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: pc turns on mobo MSI KA780GM2 Socket AM2+ no video

Is youir ram compatible?

Some boards are very picky. You also need to boot with everything out of the case with only cpu/ram/ usiung onboard gpu.
__________________

__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Turns out, my mobo may be the problem! Wildside Hardware Repairs and Troubleshooting 1 06-19-2008 09:26 PM
Computer Turns on, GPU Fan Turns on, No Video smalls0224 Hardware Repairs and Troubleshooting 0 05-13-2008 11:11 AM
HELP! Desktop turns on and restarts repeatedly, other turns on to black screen cvocvo Hardware Repairs and Troubleshooting 1 12-31-2007 01:21 AM
Computer turns on but no video and five short beeps y2myear2000met Hardware Repairs and Troubleshooting 24 02-11-2006 05:03 AM
After build computer turns on all looks fine but no video.... harley3344 Hardware Repairs and Troubleshooting 5 11-12-2005 12:51 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.