pc running really slow with win XP installed - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-13-2009, 12:52 PM   #1 (permalink)
Banned
 
Join Date: Sep 2005
Location: LONDON
Posts: 902
Send a message via MSN to robina_80
Default pc running really slow with win XP installed

hi guys,

ive got a pc with p4 1.5Ghz and 1.0Gb of SDram and an IDE hard drive and it still runs really slow, why is this ive checked win xp specs and my pc should blitz it

also ive run disk defrag, it has hardly got any applications on it and ive done a anti virus check and spyware
__________________

robina_80 is offline  
Old 09-13-2009, 07:06 PM   #2 (permalink)
Monster Techie
 
Join Date: May 2008
Location: San Diego
Posts: 1,958
Send a message via AIM to Burn
Default Re: pc running really slow with win XP installed

How slow is it?

With that kind of setup I would expect XP to run pretty decently unless you are doing a lot of multitasking.

I remember I was running XP on a 800mhz Pentium 3 (LOL) and it ran ok. not great, but ok.
__________________

__________________
EVGA E758 A1 | Core i7 920 @ 4ghz | 6GB DDR3 1600 OCZ Gold | XFX 6870 CF | Corsair TX850 | Cooler Master HAF 932 | Water Cooled
Burn is offline  
Old 09-13-2009, 07:19 PM   #3 (permalink)
Banned
 
Join Date: Sep 2005
Location: LONDON
Posts: 902
Send a message via MSN to robina_80
Default Re: pc running really slow with win XP installed

booting up it takes ages its faster on my 1.6ghz sony vaio laptop with 512 mb of ram
robina_80 is offline  
Old 09-13-2009, 08:35 PM   #4 (permalink)
Monster Techie
 
Join Date: May 2008
Location: San Diego
Posts: 1,958
Send a message via AIM to Burn
Default Re: pc running really slow with win XP installed

Hmm. I dunno what to tell you. haha

Sorry
__________________
EVGA E758 A1 | Core i7 920 @ 4ghz | 6GB DDR3 1600 OCZ Gold | XFX 6870 CF | Corsair TX850 | Cooler Master HAF 932 | Water Cooled
Burn is offline  
Old 09-13-2009, 08:43 PM   #5 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,304
Default Re: pc running really slow with win XP installed

Kill your background apps. Use CCleaner. Click the Tools icon on the left, and then the Startup button. Leave your essentials (like AV, firewall, and whatever you have to have), and disable everything else.

When you reboot, it should fire up faster and run better.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ran the antispyware guide. Please help my slow, slow computer. dannyual767 HijackThis Logs (finished) 12 01-03-2009 06:46 PM
Comp running slow... wootwoot HijackThis Logs (finished) 3 12-14-2008 12:49 PM
Running out of options:Slow Connection Speeds Kyzou Computer Networking and Internet Hardware 1 02-12-2008 10:48 PM
Why is IE 7 so slow? How to fix IE7? Speed it Up Larry Internet Software and Browsers 24 06-06-2007 02:19 PM
Internet/computer running slow vampyric_blood HijackThis Logs (finished) 3 03-25-2007 10:43 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.