Onboard Audio for MSI Mobo and CM 690 case - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-03-2008, 01:10 PM   #1 (permalink)
True Techie
 
Join Date: Dec 2007
Posts: 113
Default Onboard Audio for MSI Mobo and CM 690 case

Hi I have a MSI K9A2 CF-F AM2+/AM2 AMD motherboard with a Cooler Master 690 black case.

When I plug in my headphones to the green audio jack in the back, I don't hear any sound (thought a popup notification from the MSI audio software says you have plugged something in the audio jack). I already installed the Mobo's audio drivers and I can see the software.

Inside the computer, I have hooked up the HD AUDIO cable coming from the top to the JAUD1. There are some other connectors stemming from that wire with AC'97 (that I have not connected) and a bunch of wires with individual single pin connectors with different colors.

How can I fix this problem?
__________________

undefined is offline  
Old 01-03-2008, 01:16 PM   #2 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,301
Default Re: Onboard Audio for MSI Mobo and CM 690 case

I'm not at home, so I can't jump in this right now. If it hasn't been resolved by the time I get on at home, I'll see what I can find.
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 01-03-2008, 01:30 PM   #3 (permalink)
True Techie
 
Join Date: Dec 2007
Posts: 113
Default Re: Onboard Audio for MSI Mobo and CM 690 case

Thanks - if it is answered, I will write a note in this thread.

Anyone else in the meantime? Much appreciated.
undefined is offline  
Old 01-03-2008, 02:48 PM   #4 (permalink)
Lord Techie
 
ricanflow's Avatar
 
Join Date: Feb 2006
Location: Euless, Tx
Posts: 6,317
Default Re: Onboard Audio for MSI Mobo and CM 690 case

Check the control panel, make sure nothing is muted and the levels are up.
__________________
3DMARK06 = 20,341 (3.8GHZ)



Laptop
P7350 | GTX 260M | 4GB DDR2 800 | 320GB HD | X-Fi | Vista 64

Folding Rig/File Server

M775 | E1200 | Foxconn P9657AB
| Dual 8800GT | Antec NeoHE 500 | Barracuda 80GB | Wintec Ampx



ricanflow is offline  
Old 01-03-2008, 03:09 PM   #5 (permalink)
True Techie
 
Join Date: Dec 2007
Posts: 113
Default Re: Onboard Audio for MSI Mobo and CM 690 case

Quote:
Originally Posted by ricanflow View Post
Check the control panel, make sure nothing is muted and the levels are up.
Yes, they are all fine.
undefined is offline  
Old 01-03-2008, 03:28 PM   #6 (permalink)
True Techie
 
Join Date: Dec 2007
Posts: 113
Default Re: Onboard Audio for MSI Mobo and CM 690 case

I checked the BIOS - the HD Audio is ENABLED. The HDAUDIO cable from the case is plugged into the JAUD1.

F16, thanks for the help. This is a common scenario.

As or right now, nothing is plugged in. Under the Audio I/O, nothing is lit up. Now, I'm going to plugin earbud headphones into the front I/O panel. It doesn't pop anything/play any sound. Now, I will hook it up to the GREEN jack in the back of the computer... now there is some action. It pops up and says "You just plugged a device into the audio jack!".

The actual software pops up a list of I/O. Its default value is Line Out (it is checked). I click OK. The Back Analog I/O panel is now lit up in the software (to say that it's using that). I switch it to headphones in the little picture and it plays this nice sound, only in that software. If I go to YouTube, and try to play a video, no sound. If I go to VLC and play a video, no sound. The sound only succesfully propogates through the MSI Software, only when I click the little headphones.
undefined is offline  
Old 01-03-2008, 03:49 PM   #7 (permalink)
True Techie
 
Join Date: Dec 2007
Posts: 113
Default Re: Onboard Audio for MSI Mobo and CM 690 case

Hm, got it to work now... ONLY the back panel. I just re-installed the drivers from the MSI site itself. I guess the CD ones weren't good. Thanks for the help all, much appreciated!!!

Any help for the front panel, guys?
undefined is offline  
Old 01-03-2008, 06:29 PM   #8 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,301
Default Re: Onboard Audio for MSI Mobo and CM 690 case

Page 1-4 of the mobo manual shows the layout of the connectors, page 27 shows you how the connectors are used. If you don't have the manual, here's a link (how I got it):
MSI -- MICRO-STAR INT'L CO., LTD.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 01-05-2008, 07:05 PM   #9 (permalink)
True Techie
 
Join Date: Dec 2007
Posts: 113
Default Re: Onboard Audio for MSI Mobo and CM 690 case

I've already looked at that. I have hooked up the HD Audio to the mobo, still no go. The USB ports (2 of them) on the front panel work without a problem... I posted in another forum and some guy said he had to install the Realtek HD Audio drivers (which I have already done) to get his to work, because initially they didn't work. I still can't find a solution.
__________________

undefined is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.