OMG Whats Wrong With My Video Card! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-01-2006, 04:18 PM   #11 (permalink)
True Techie
 
bigbaddog's Avatar
 
Join Date: Mar 2006
Posts: 156
Send a message via Yahoo to bigbaddog
Default

Looks like driver issues...what kind of card do you have?
__________________

bigbaddog is offline  
Old 04-01-2006, 04:22 PM   #12 (permalink)
Banned
 
Join Date: Feb 2006
Posts: 2,130
Default

to update your driver go to

Start>Control Panel>System>Hardware>Device Manager>Find the Graphics card and double click>Update Driver.

Is that right?
__________________

john3 is offline  
Old 04-01-2006, 08:32 PM   #13 (permalink)
True Techie
 
Join Date: Mar 2006
Posts: 112
Send a message via AIM to deadandbrok3n
Default

Nvidia GeForce 6800 EVGA <== My Card!

I Did THe System THing But It Didnt FInd Any Driver Plz .... Give Me A Link !
__________________
http://img51.imageshack.us/img51/986...specsig9az.jpg

Ill Make You A Sig!!!
deadandbrok3n is offline  
Old 04-01-2006, 09:14 PM   #14 (permalink)
Ultra Techie
 
bonehelm's Avatar
 
Join Date: Oct 2005
Posts: 612
Default

dont type with weird sudden cap case letters its not good for people who wants to help you coz it makes the text hard to read

but yea go to nVidia.com and then search for forceware drivers and install the latest one.....if the problem still persists then try to reseat your graphics card. if it STILL persists then you might be overheating.
__________________
PC Specs:

Intel Core 2 Duo E6420 Conroe 2.13ghz
Gigabyte P35-S3 Motherboard
A-DATA 2x1GB DDR2 800mhz memory
Geforce 8600GT 256MB GDDR3 PCI-Express
bonehelm is offline  
Old 04-01-2006, 10:42 PM   #15 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

try one of these drivers:
http://downloads.guru3d.com/download.php?id=10

they will all run on your card, there's bound to be one that will fix your problem
__________________
Apokalipse is offline  
Old 04-02-2006, 09:26 AM   #16 (permalink)
Banned
 
Join Date: Feb 2006
Posts: 2,130
Default

k lemme see the exact steps i take tp update my driver, it might help

Start>Control Panel>System>Hardware>Device Manager>Display Adapters>Geforce 6800(since it urs), double click on it>Driver>Update Driver

and that should get the newest driver.
john3 is offline  
Old 04-02-2006, 01:25 PM   #17 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,946
Default

Quote:
Originally posted by john3
other than, it keeps taking screenshots, i dont see whats wrong.
Thats funny..

I cant see anything wrong with it either...

Try this, just run and install:

http://www.nvidia.com/object/winxp_2k_84.21.html
__________________

__________________
LIAN LI PC-7B PLUS II
OCZ MODSTREAM 520W
P4 3.2
2GB KINGSTON
EVGA 6800GS PCI-E
ASUS P5GD1
WD CAVIAR X2
LG DVD BURNER X2
vaderpro is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.