Okay so im sure this hase been answered before - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-20-2007, 09:10 AM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 2
Send a message via AIM to dom yo
Default Okay so im sure this hase been answered before

Hello guys, alright i would like to first start out to say that i am not computer illiterate.. but i am apple illiterate and its killing me
secondly i would like to apologize if this is in the wrong section

i ran a search on the site and could not find what i was looking for. heres my problem. i got a copy of OS X. actually i got two copies. the iso itself is the size of a dvd.. but everytime i go to burn it, it only burns like 8 files and they take up like.. 187k.. now what in the world am i missing.

so i go ahead and put the dvd into my laptop. it acts like it wants to start but then it just sticks at:

"Loading Darwin/x86
\"

then gives me the error:
"EBIOS read errror: 0x63
Block 6393584 Sectors 64"

does this have something to do with the dvd?? i also tried running it in virtual pc but virtual pc kept crashing

any help would be appreciated guys.. thank you!
dom yo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.