Oh, my poor baby! (system) - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-15-2011, 07:34 PM   #11 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Oh, my poor baby! (system)

It's a 4x2GB. If I remember, it sometimes saw half my RAM. And other times, it would be fine. I'll hunt this out, though.

Edit: OK. So I tried the 2 and 4 slot configuration. I seems to work fine. I add in a third stick in slot one. Sees 6GB. Then add the last one into slot 3, only sees 4GB. OK, take RAM out of slot 1. So 2, 3, 4 filled, doesn't even start up. There is something about that third slot it doesn't like. I first thought it might be ram, but I saw not, I tried perfectly working sticks into combos with the 3rd slot, no dice.

__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 08-16-2011, 08:01 AM   #12 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: Oh, my poor baby! (system)

Leave that third slot alone (Brain), just like slay told you some or most mobo's don't like the third slot, my gigabyte 1156 and AM3 socket msi mobo didn't like it much as well when I tried to add in six gb's worth of ram sticks.
If you have to use it that badly I recommend you configure your first 2 DDR3 sticks inserted and "TRY" to drop down the speed and get the timings correctly.
After that reinsert your ram, turn off the power for 10 minutes and try it again.
If it will not sub-due to your request and jack up the speed to where it wants it, I would leave that thing alone and just continue using the pc with what you got.
__________________

-RockMan- is offline  
Old 08-16-2011, 08:05 AM   #13 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Oh, my poor baby! (system)

Quote:
Originally Posted by MikeFuryuken! View Post
Leave that third slot alone (Brain), just like slay told you some or most mobo's don't like the third slot, my gigabyte 1156 and AM3 socket msi mobo didn't like it much as well when I tried to add in six gb's worth of ram sticks
That's not what I said.
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 08-16-2011, 08:17 AM   #14 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: Oh, my poor baby! (system)

nvm I'll let you help him.
-RockMan- is offline  
Old 08-16-2011, 09:12 AM   #15 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Oh, my poor baby! (system)

I was running fine with 8GB earlier. Why would it "not like" the third slot? I have been using it.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 08-16-2011, 01:21 PM   #16 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: Oh, my poor baby! (system)

Quote:
Originally Posted by Slaymate View Post
You have 8GB of memory, is it a (2x4GB) or a (4x2GB)?

If it's a (2x4GB) kit then your mobo probably just wants to use the 2nd & 4th slot. The mobo I'm using now will only start with the 2nd and 4th slots filled when using 2 sticks, but I can fill all four slots and everything works fine
Slay and Brain, this is why I replied to this thread early this morning, I was just backing up what slay said with support.
If he reads his post again he'll understand why I replied back with this info.
-RockMan- is offline  
Old 08-16-2011, 04:07 PM   #17 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Oh, my poor baby! (system)

Sorry, but who is "Brain"? I respect your information, Mike, but your meaning seems a bit fishy.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 08-16-2011, 04:30 PM   #18 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: Oh, my poor baby! (system)

I tried to help you, I give up on this.


Mike.
-RockMan- is offline  
Old 08-16-2011, 06:17 PM   #19 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Oh, my poor baby! (system)

@ MikeFuryuken!

I don't see where I said anything about the "3rd slot". I was talking about using either "2" sticks or "4" sticks and using "2" slots (2 & 4) or "4" slots (1&3 and 2&4). But I never actually mentioned the "3rd" slot, or even the "4th" slot. And I made no mention of dropping any speeds or changing any latencies.

I'm not trying to discourage you from making any suggestions as it would not be a bad idea to try lowering the speed or the latencies to see if it helped the system see the memory. But I didn't say it, those weren't my words.
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 08-18-2011, 09:26 AM   #20 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Oh, my poor baby! (system)

I just received my new parts 2 days ago. I was waiting for my heatsink, because it didn't come in the same box from Newegg. I'll have to call them.

But anyway, I now have an i3 2100 and ASUS P8H67-M PRO. Going great. It won't accept all 4 slots, but I am running 6GB (3 x 2GB). So, good enough. Using the Intel stock heatsink, keeping it in the low 40C range. Pretty good on stock.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
TF Baby #2 PP Mguire Off Topic Discussion 31 08-02-2011 03:09 AM
If luck was money I would be a poor man actually I am poor something's wrong pspec Hardware Repairs and Troubleshooting 9 02-25-2008 03:25 PM
My new baby Trotter New Systems | Building and Buying 19 06-15-2007 11:43 AM
OC Baby!! Nvidia fan boy Overclocking and Modding 30 11-04-2004 07:53 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.