From NVida 6100 to ??? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Closed Thread
Thread Tools Display Modes
Old 05-22-2009, 09:36 PM   #11 (permalink)
The Grinch
c0rr0sive's Avatar
Join Date: Feb 2005
Location: asdf
Posts: 8,688
Default Re: From NVida 6100 to ???

More like $63 for a set of G.Skill DDR400 1GBx2, but he already upgraded.

But for $120 he can easily get a PSU and the GPU I linked to IMO.

c0rr0sive is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
ECS geforce 6100 on board audio not working. astosoup Hardware Repairs and Troubleshooting 0 11-30-2008 02:19 AM
nvidia 6100 integrated problems.. freezeyou Hardware Repairs and Troubleshooting 1 11-19-2007 10:17 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:03 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.