no cdrom recognition - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-24-2005, 09:06 PM   #11 (permalink)
True Techie
 
Join Date: Nov 2005
Posts: 103
Send a message via AIM to slowcomp
Default

so does the master go to the top one and the slave go to the bottom one
__________________

slowcomp is offline  
Old 11-24-2005, 09:15 PM   #12 (permalink)
Super Techie
 
Join Date: May 2003
Posts: 469
Default

If you right click my computer, manage, and then disk management, do they show up there..??
__________________

__________________
Death has a thousand doors, let's see which one our victim chose.

"There's one thing that you learn on this job, is that human beings are capable of anything"

If you chase two rabbits, you lose them both

You say tomato... I say cause of death
For sale/trade
http://www.techist.com/pc/f40/fully-...r-fs-t-139695/
microsoftne is offline  
Old 11-24-2005, 09:46 PM   #13 (permalink)
True Techie
 
Join Date: Nov 2005
Posts: 103
Send a message via AIM to slowcomp
Default

Heres what i get when i turn on the computer

CD/DVD not found. Consult the troubleshooting section of your user's manual.


Press the ESC key to prevent displaying this warning in the future. Press any other key to continue without a CD/DVD.
slowcomp is offline  
Old 11-24-2005, 10:15 PM   #14 (permalink)
True Techie
 
Join Date: Nov 2005
Posts: 103
Send a message via AIM to slowcomp
Default

im starting to get really pissed off i have tried everything and its still not recognizing the drives
slowcomp is offline  
Old 11-25-2005, 12:50 AM   #15 (permalink)
True Techie
 
Join Date: Nov 2005
Posts: 103
Send a message via AIM to slowcomp
Default

anybody have any other sugestions
slowcomp is offline  
Old 11-25-2005, 12:54 AM   #16 (permalink)
Super Techie
 
Join Date: Nov 2005
Posts: 276
Send a message via AIM to Camden
Default

If they did, I'm sure they would post; constantly bumping your own thread doesn't really help

2 different people that have had the same problem say it's wiring. Maybe you frayed one when you pulled it out. Or check the properties of the drive. Make sure it hasn't accidentally become disabled (sometimes does when you pull it out at any givin time. If it did, just uncheck the box and try again). If the advice we've given you doesn't work, just call tech support.
Camden is offline  
Old 11-25-2005, 01:21 AM   #17 (permalink)
True Techie
 
Join Date: Nov 2005
Posts: 103
Send a message via AIM to slowcomp
Default

i would like to apologize if i offended anybody that wasnt my intentions i was just frustrated it wasnt working i figured out the problem it had come lose from the motherboard i didnt even think to look there i was lookin at the cd rom it self again i apologize and i thank you for all the the help
slowcomp is offline  
Old 11-25-2005, 02:51 PM   #18 (permalink)
Super Techie
 
Join Date: Nov 2005
Posts: 276
Send a message via AIM to Camden
Default

No worries.

Good job.
__________________

Camden is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.