Newest build *56k warning* - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-23-2008, 02:02 AM   #1 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,515
Default Newest build *56k warning*

Built a computer for my aunt/uncle because their computer died.

Parts list:
Case: iStarUSA Elegant Storm S-9B-ROHS
Mobo: GIGABYTE GA-P31-S3G
CPU: Intel e2200
RAM: G.SKill DDR2-800 2GB (2x1GB)
GPU: MSI 7300LE 128MB (fanless)
PSU: FSP Group SAGA+ 450R (450w)
HDD: SeaGate 160GB SATAII HDD.
ODD's: Took from their old computer; still work fine.

All of the parts:
http://i19.photobucket.com/albums/b1...s/TT/parts.jpg

Here's the case outside of the box:
http://i19.photobucket.com/albums/b1...s/TT/case3.jpg

Inside shot of the case:
http://i19.photobucket.com/albums/b1...s/TT/case4.jpg

Here's the CPU (still in the packaging):
http://i19.photobucket.com/albums/b1...cs/TT/cpu1.jpg

CPU mounted:
http://i19.photobucket.com/albums/b1...pu_mounted.jpg

Heatsink mounted:
http://i19.photobucket.com/albums/b1...sf_mounted.jpg

Side shot with RAM installed:
http://i19.photobucket.com/albums/b1...am_mounted.jpg

And here it is finished, before an attempt at wire management was done:
http://i19.photobucket.com/albums/b1...assembled1.jpg

And here after an attempt at wire management was done:
http://i19.photobucket.com/albums/b1.../finished1.jpg
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is online now  
Old 03-23-2008, 02:09 AM   #2 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Newest build *56k warning*

Nice build. Looks great.
__________________

__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 03-23-2008, 02:11 AM   #3 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,515
Default Re: Newest build *56k warning*

Thanks Peter.

Only had 1 hitch in the build though... Hooked up the F_panel connector wrong, so the comp wouldn't boot. Couldn't figure out what it was (I was sure I double checked the f_panel anyway), so I ended up taking the entire mobo out again, and trying to boot outside of the case...still didn't work, so just when I was thinking that it was a bad mobo, I decided to check the f_panel again... Needless to say, I felt quite stupid after that, lol.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is online now  
Old 03-23-2008, 02:14 AM   #4 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Newest build *56k warning*

lol, what part did you get wrong?
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 03-23-2008, 02:16 AM   #5 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,515
Default Re: Newest build *56k warning*

Lol, I hooked up the Power LED to the Power switch, and vice versa... I was wondering why the front LED was on all the time when I plugged it in, but it never donned on me that it was hooked up to the power pins (always on) lol.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is online now  
Old 03-23-2008, 02:20 AM   #6 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Newest build *56k warning*

lol, lesson learned
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 03-23-2008, 02:21 AM   #7 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,515
Default Re: Newest build *56k warning*

Haha yeah...I hope so at least. I coulda swore I didn't see the 'LED' part on the power LED hookups though...guess I was just in too much of a hurry.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is online now  
Old 03-23-2008, 12:03 PM   #8 (permalink)
Junior Techie
 
Join Date: Nov 2006
Location: Middletown, Ohio
Posts: 89
Default Re: Newest build *56k warning*

Looks like a good build, your aunt/uncle should be very happy
__________________

__________________
http://s3.photobucket.com/albums/y65...=Signature.jpg
MB - ECS GeForce6100SM-M2 ATX AMD
CPU - AMD Athlon 64 X2 3600+ Brisbane 3.0GHz
HSF - Alpine 64 CPU Cooler
RAM - Select 2GB PC-6400 DDR2
GPU - e-GeForce 8600 GT 512MB DDR2 PCIe
HD - Western Digital 320GB 7,200RPM SATA-300
PSU - RAIDMAX QUANTUM RX-700 ATX12V 700W SLI
OS - Microsoft Windows Vista 32-Bit Ultimate
Monitor - Star Logic 20.1" Widescreen LCD
Speakers - Klipsch 2.1 THX
Case: RAIDMAX SMILODON ATX-612WBP Black SECC STEEL ATX Mid Tower
tbsk8er04 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
An Extensive Guide: Maximizing Performance, Minimizing Budget Sora New Systems | Building and Buying 42 08-23-2008 06:35 PM
First build, suggestions asim8787 New Systems | Building and Buying 10 12-10-2007 07:13 AM
Domain Controller and SQL server Build abadjay New Systems | Building and Buying 2 10-05-2007 08:39 AM
Critique (and help with) My Build! aetherh4cker New Systems | Building and Buying 3 09-19-2007 03:34 PM
A newb story: Buying is done...time to build jfenwick New Systems | Building and Buying 83 08-17-2007 12:42 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.