New system :D - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-24-2007, 10:13 PM   #1 (permalink)
Junior Techie
 
Join Date: Jan 2007
Posts: 60
Send a message via AIM to BryanJK Send a message via MSN to BryanJK Send a message via Yahoo to BryanJK
Default New system :D

Hey everyone, I've done a nice upgrade on my system... just wanted to show it off a little

Specifications:
Intel Pentium 4 - 3.5GHz (O/C from 2.8GHz)
3.0GB DDR2 778MHz RAM
nVidia GeForce 7600GT with Copper Zalman Cooling
(700mhz Core, 1200mhz RAM)
Generic 550w PowerSupply
Four 12" Blue Cathodes, Blue Orb II, Basic Fans, Apevia X-Discovery
160gb 7200RPM SATA + 40gb 5400RPM IDE (important backup)

and some photos!:




This is the server I upgraded a bit too:


Pentium 4 - 2.6GHz
512mb DDR400 RAM
40gb 7200RPM IDE
300watt Generic PSU
Rosewell some random case I liked <_<


And here is my old setup: (about the same specs as now)
__________________

__________________
Intel Pentium 4 - 3.5GHz
3024mb DDR2 778MHz RAM
160gb SATA + 40gb IDE
nVidia GeForce 7600GT (750mhz Core /1200mhz RAM)
Apeva X-Discovery + Blu Orb II + Zalman VGA Cooler
BryanJK is offline  
Old 08-24-2007, 10:17 PM   #2 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: New system :D

Nice, now show off the wire management in my wire management thread. Is that an EVGA 7600GT?
__________________

__________________
|phucng_10's WM|
phucng_10 is offline  
Old 08-24-2007, 10:22 PM   #3 (permalink)
Junior Techie
 
Join Date: Jan 2007
Posts: 60
Send a message via AIM to BryanJK Send a message via MSN to BryanJK Send a message via Yahoo to BryanJK
Default Re: New system :D

Quote:
Originally Posted by phucng_10 View Post
Nice, now show off the wire management in my wire management thread. Is that an EVGA 7600GT?
Its a 3D Fusion
__________________
Intel Pentium 4 - 3.5GHz
3024mb DDR2 778MHz RAM
160gb SATA + 40gb IDE
nVidia GeForce 7600GT (750mhz Core /1200mhz RAM)
Apeva X-Discovery + Blu Orb II + Zalman VGA Cooler
BryanJK is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Issue with BF2 on my E510 dykzeulb PC Gaming 8 10-21-2007 04:26 PM
AMD Athlonô 64 X2 Dual Core Processor Utilities & Updates Osiris Overclocking and Modding 6 05-31-2007 01:41 PM
System randomly auto-reset and auto-off/-on tbytes Hardware Repairs and Troubleshooting 2 05-11-2007 01:10 AM
User Locked Out of Account....Its Weird Though.... qbbraveheart Computer Networking and Internet Hardware 2 05-07-2007 09:58 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.