New gpu problem - Page 7 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 01-28-2014, 05:35 PM   #61 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,313
Default Re: New gpu problem

Wouldn't have linked if it wasn't fine. uATX is only slightly larger but the holes are the same.
__________________

__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 01-28-2014, 05:37 PM   #62 (permalink)
Junior Techie
 
Join Date: Sep 2012
Location: New Zealand
Posts: 86
Default Re: New gpu problem

Thanks, figured that was the case but wanted to be sure. Will I have to format again for the new motherboard?
__________________

Blabagas is offline   Reply With Quote
Old 01-28-2014, 05:39 PM   #63 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,313
Default Re: New gpu problem

Quote:
Originally Posted by Blabagas View Post
Thanks, figured that was the case but wanted to be sure. Will I have to format again for the new motherboard?
If you aren't running Pro or Ultimate more than likely.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 01-28-2014, 06:12 PM   #64 (permalink)
Junior Techie
 
Join Date: Sep 2012
Location: New Zealand
Posts: 86
Default Re: New gpu problem

Do I have to format it before I install the motherboard and will it possibly not boot if I dont?
Blabagas is offline   Reply With Quote
Old 01-28-2014, 06:57 PM   #65 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,313
Default Re: New gpu problem

If it's not going to work Windows will just BSOD after the board is installed. If it boots all the way through then you're good.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 01-28-2014, 07:28 PM   #66 (permalink)
Junior Techie
 
Join Date: Sep 2012
Location: New Zealand
Posts: 86
Default Re: New gpu problem

If it gives me BSOD wont I have to reinstall the old motherboard to format windows? Sorry I am pretty clueless about this.
Blabagas is offline   Reply With Quote
Old 01-28-2014, 08:08 PM   #67 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,313
Default Re: New gpu problem

The new board needs to be installed when you do the fresh install.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 01-28-2014, 08:09 PM   #68 (permalink)
Junior Techie
 
Join Date: Sep 2012
Location: New Zealand
Posts: 86
Default Re: New gpu problem

Oh ok understood, thanks. Will keep you guys updated
Blabagas is offline   Reply With Quote
Old 01-29-2014, 05:04 AM   #69 (permalink)
Junior Techie
 
Join Date: Sep 2012
Location: New Zealand
Posts: 86
Default Re: New gpu problem

Just one more thing, I am a bit confused about how I could do a fresh install If I encountered a BSOD? I wouldn't be able to get into windows to do it, can I do it in BIOS?
Blabagas is offline   Reply With Quote
Old 01-29-2014, 06:26 AM   #70 (permalink)
Monster Techie
 
Dauntae's Avatar
 
Join Date: Jul 2008
Location: USA
Posts: 1,814
Default Re: New gpu problem

If you get a BSOD then boot off the windows disk or however you have windows to install, When it boots off the windows install it will give you a option to format, With a new MB however your recovery disk may not work so you will need a copy of windows.

Dauntae
__________________

__________________
New system
NZXT Tempest 410 - I5-4670K - Asus Z87-Plus - SeaSonic SS-750KM3 80 PLUS GOLD Certified Full Modular PS
GPU MSI GTX 970 Gaming 4G - CORSAIR Vengeance Pro 16GB 1600 (2x8gig) - SAMSUNG 840 EVO 250 -Seagate Barracuda 3-TB

Antec 200 - I7-920 - ASUS P6T - Corsair TX650 it's old but still kicking like a mule
2-EVGA GTX 470 in SLI- ocz vertex 3 SSD 128 gig
Seagate Barracuda 1-TB - OCZ DDR3-1600 12 gigs 3x2
Keeps Me Happy :lol:

If I've been helpful, Please rep me
Dauntae is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.