NEW COMPUTER problem plz helppp - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-25-2008, 11:02 PM   #1 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 47
Default NEW COMPUTER problem plz helppp

Guys, i reallllly need your help!!!!

I just installed everything in my new computer and everything starts up fine...but the thing is, i don't get any video from the monitors...its just black...the gpu is in firmly so i don't know what else could be the problem...

i have a asus p5q mobo
nvidia quadro fx1700

does anyone know what i can do to fix this problem??? please answer ASAPP thank you
__________________

edbtzy is offline  
Old 08-25-2008, 11:21 PM   #2 (permalink)
Super Techie
 
Join Date: Aug 2008
Location: Maine
Posts: 443
Send a message via AIM to Ventriac
Default Re: NEW COMPUTER problem plz helppp

have you tried re-installing the gfx card?
__________________

__________________

CPU E8500MB Asus P5Q Pro
RamOCZ Reaper ddr2800 GPUVisiontek 4870
PSU Toughpower 700 HDD WD 640 GB
Ventriac is offline  
Old 08-25-2008, 11:24 PM   #3 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 47
Default Re: NEW COMPUTER problem plz helppp

i cant re-install...its a fresh boot...i just inserted all the hardware and turned it on and i got no picture and i don't know whyy
edbtzy is offline  
Old 08-25-2008, 11:34 PM   #4 (permalink)
Biostar Stole my heart
 
Hussein19891's Avatar
 
Join Date: Feb 2008
Location: Canada
Posts: 2,209
Send a message via MSN to Hussein19891
Default Re: NEW COMPUTER problem plz helppp

Quote:
Originally Posted by edbtzy View Post
i cant re-install...its a fresh boot...i just inserted all the hardware and turned it on and i got no picture and i don't know whyy
Does your mother board come with on board graphics? If so then take out the graphics card and try again with the on board graphics this time.
__________________


Hussein19891 is offline  
Old 08-25-2008, 11:55 PM   #5 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 47
Default Re: NEW COMPUTER problem plz helppp

nope, no on-board
edbtzy is offline  
Old 08-25-2008, 11:59 PM   #6 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 47
Default Re: NEW COMPUTER problem plz helppp

im going to try putting the gpu on my other pci slot...trial and error
ill get back to you guys tomorrow
edbtzy is offline  
Old 08-26-2008, 12:59 AM   #7 (permalink)
True Techie
 
Join Date: Aug 2008
Posts: 137
Default Re: NEW COMPUTER problem plz helppp

Read some of the threads I had. I had the exact same problem, test RAM, Different Video cards, different power supply, reseated everything...


The mobo was DOA.
Jawnskeel is offline  
Old 08-26-2008, 04:14 AM   #8 (permalink)
Monster Techie
 
Dauntae's Avatar
 
Join Date: Jul 2008
Location: USA
Posts: 1,814
Default Re: NEW COMPUTER problem plz helppp

I'm not sure if this is the way with the nvidia quadro fx1700, But I put together a system for a friend with a older version of workstation card(for running autocad and solidworks) and the monitor would only work on one of the video outputs, If I put the monitor on the wrong one, I only got a black screen. Try it on the other output and see if it works. Some of the workstation cards have one set as main screen and secondary. and if there is no main screen the secondary doesn't work.

Dauntae
Dauntae is offline  
Old 08-27-2008, 01:17 AM   #9 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 47
Default Re: NEW COMPUTER problem plz helppp

ok well i got the display up and the computer running but then it shut off and said cpu temp was too high...so im guessing the heatsink isnt on properly or there was a small amount of thermal paste...so im heading to the store tomorrow to reapply the thermal paste and make sure the heatsink is on tight...keeping my fingers crossed so i can run this thing already!!!
edbtzy is offline  
Old 08-27-2008, 01:59 AM   #10 (permalink)
Monster Techie
 
meat_helmet's Avatar
 
Join Date: Apr 2006
Location: Sydney, Australia
Posts: 1,119
Default Re: NEW COMPUTER problem plz helppp

Make sure EVERY plug is securely in. In know it sounds basic but its so easy to miss something. If the cpu fan isnt plugged in properly, or the motherboard is not being supplied with enough power etc. it could cause that problem.

That cpu temp warning is pretty serious - try posting a couple of pics on here so we can make sure u have installed it correctly.
__________________

__________________
meat_helmet is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet connection sharing behind a router KSoD Computer Networking and Internet Hardware 8 03-01-2016 11:32 AM
Computer problem opinion, please look taruman121 Hardware Repairs and Troubleshooting 8 08-06-2008 09:23 PM
Computer dead - hard drive problem? SYLiam Hardware Repairs and Troubleshooting 4 03-28-2008 11:56 PM
Major problem with computer homer105 Hardware Repairs and Troubleshooting 2 11-01-2007 12:03 PM
A Computer Building Guide.....by Elbatrop1 Elbatrop1 System Upgrades 31 04-07-2007 08:26 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.