new computer + no signal - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Closed Thread
Thread Tools Display Modes
Old 03-17-2006, 05:02 PM   #1 (permalink)
True Techie
Join Date: Mar 2006
Posts: 186
Default new computer + no signal

hello, i just baught a new, prebuilt computer today and when i connected it, it says no signal on the monitor, also, the cd rom dosen't open when i press the button. the little red light goes on saying that there is power. any suggestions?

P.s. im sorry if i placed this topic on the wrong section :P


N0toriou5 is offline  
Old 03-17-2006, 05:15 PM   #2 (permalink)
Member (again)
macdude425's Avatar
Join Date: Jan 2005
Location: Raul's Wild Kingdom...How 'bout that, huh?
Posts: 4,202
Send a message via AIM to macdude425 Send a message via Yahoo to macdude425

Let me guess: it was a Dell (probably wrong, but felt like taking a crack at it nonetheless).

Is the connection to the computer good? And have you verfied that the CD drive is properly connected on the inside?


Debian Support Forums!
macdude425 is offline  
Old 03-17-2006, 06:16 PM   #3 (permalink)
Lord Techie
Nitestick's Avatar
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473

no signal+unresponsive cd drive=likely damaged/dead power supply. if by prebuilt you mean shop bought but hand built i would check to be sure that the 4 pin power connector is attached to the motherboard as this is a common mistake and would at least explain the no signal and no-boot part.
Visit my website -
"Guitar is cool. If you donít think the guitar is cool, then youíre stupid. And I will fight you! " - Brendon Small
I'm sorry but I do not accept support requests via IM, email, or personal messages
You can contact me for Forum related issues via PM only.

Nitestick is offline  
Old 03-17-2006, 06:19 PM   #4 (permalink)
Junior Techie
Join Date: Jun 2005
Posts: 92

my best guess is it has something connected wrong go though your computer push all the connectors in and make sure everything is connected right and if it still doesnt work send it back it shouldent be your problem should be theirs
Zindel is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:05 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.