New CD-ROM won't read or recognise Media - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-30-2006, 08:48 AM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2006
Posts: 20
Question New CD-ROM won't read or recognise Media

I replaced an LG CD-ROM for a Sony one, everything is plugged in, is set to master, and recognised in BIOS. Ejects and reads discs... but Windows XP won't recognize any discs.

Here's a screenshot

__________________

sharkskinman is offline  
Old 11-30-2006, 09:58 AM   #2 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,302
Default

Try unplugging the data cable (both ends) and reseating it.
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 11-30-2006, 10:54 AM   #3 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 231
Default

Tried that, I even tried another IDE cable whilst I was there.

This is a new drive - so could it be DOA?
hewhohasissues is offline  
Old 11-30-2006, 11:27 AM   #4 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 20
Send a message via AIM to doublebassdanny
Default

Possibly, yet unlikely. I'm assuming you used the drivers from the disk? If so, try reinstalling. Also, try booting your XP cd with the drive, if that works that at least rules out it being a complete DOA (although the writing capabilities may still be non-functioning).
doublebassdanny is offline  
Old 11-30-2006, 10:01 PM   #5 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 231
Default

The drive was OEM... no drivers included (can't find any online either)

Won't boot an XP CD
hewhohasissues is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.